1. Orion0767's Avatar
    Hi everyone - new here and need help please ....

    When I try to open my browser I get a message that I have no browser configuration service book entries. This all happened AFTER I downloaded Opera Mini - worked fine until then. I have pulled the battery and I have resent my service book entries twice and still nothing . Any suggestions would be greatly appreciated Thanks !!
    12-17-08 09:37 PM
  2. pltaylor's Avatar
    Try going to options>advanced>host routing table>menu>register now.
    12-17-08 09:38 PM
  3. Orion0767's Avatar
    I already tried that ..... I am getting so frustrated
    12-17-08 09:51 PM
  4. Orion0767's Avatar
    Got my problem fixed !!!! I went to my Email set up icon and resent the service books that way and now I am working again .
    12-17-08 10:20 PM
  5. dawgsneeze's Avatar
    Great timing on this message. I literally just had the same problem and I was really getting steamed. I got on the site and boom - there's the answer. Awesome.

    Thanks.
    12-18-08 06:55 AM
LINK TO POST COPIED TO CLIPBOARD