1. berrypooj's Avatar
    Hey guys,

    I've just bought my 8110 Pearl from T-Mobile and am trying to get used to it.

    I have searched the forums and followed the advice posted on similar threads however am totally lost now.

    I have v4.3.0.104 running on my BB, have installed the Desktop Manager from the CD that came with the BB, and I have already downloaded and installed the device software from the T-Mobile website (
    8110M_PBr4.3.0_rel177_PL2.6.0.59_A4.3.0.104.exe).

    I have even deleted the vendor.xml file from my computer.

    Now I still can't get the Application Loader to work. It comes up with the error message: "No additional application designed...".

    Finally, being a bit of a doofus, all I want to do is load some ringtones and wallpapers onto my BB. Do I just use the Application Loader to do this?

    I'm a COMPLETE beginner, so do go easy on me if you feel like I'm confusing myself over nothing.


    Thanks
    Last edited by berrypooj; 03-22-08 at 10:18 AM.
    03-22-08 10:07 AM
  2. jimmers's Avatar
    It sounds like you have done everything right by also downloading the device software to your desktop pc. Are you sure that you also installed it by double clicking on the file after you downloaded it? If you've done that, try a battery pull and then reconnect your device and do a sync before trying to use the Application Loader.

    If you have a media card inserted you can get around using the desktop manager by enabling mass storage. Your device will then show up as an extra drive on your PC and then you can just drag and drop files onto the media card instead of using the desktop manager.
    03-22-08 10:35 AM
  3. berrypooj's Avatar
    I've definitely installed the device software because I sat here and watched it install which took a few minutes.

    I'm just trying a battery pull and my laptop restart so let's hope it works after.

    Whilst I'm waiting for that, I have a quick question...

    In theory, should I be able to just 'install' (i.e. transfer jpeg, mp3 files etc) via the Application Loader?
    03-22-08 10:46 AM
  4. berrypooj's Avatar
    I've just tried a battery pull and it hasn't helped.

    I've just noticed that the box that comes up when you start the Application Loader which checks for two things, one of which is the device configuration, now doesn't have a check next to the device configuration.

    Is this of any importance?

    I have NO idea what to do.
    03-22-08 10:52 AM
  5. sunkast's Avatar
    Are you sure that you downloaded the correct software for the model of phone you have? The software is specific to the model of phone you are using. I'm guessing that this is your problem. Considering that T-Mobile doesn't have the 8120 released yet. Their web site doesn't even have a link to software for the 8120, so I'm not sure where you got your software and phone from.
    Last edited by sunkast; 03-22-08 at 11:35 AM.
    03-22-08 11:31 AM
  6. jimmers's Avatar
    Yes, it should run thru a little process that checks Java Configuration and Device Configuration. Once it does that, it should go to a screen that lists all the apps that are installed on your device. Is it stalling during the device configuration check?
    03-22-08 11:32 AM
  7. berrypooj's Avatar
    Sunkast: I have the 8110 which i purchased from T-Mobile (UK) last Thursday.

    Jimmers: No it doesn't stall. I still get the screen. I tried to download an application to install (e.g. Opera Mini) and now i'm having issues regarding that. I can get the app. on my BB, but when I try and install it, it seems like there are some browser/internet issues: "Failed to connect to the internet".

    I'm so lost right now because I want to make the most of my BB however can't seem to get the simplest of things to work.

    :-(
    03-22-08 12:00 PM
  8. jimmers's Avatar
    You have a data plan, right?
    03-22-08 01:44 PM
  9. berrypooj's Avatar
    Yep. I'm receiving and saving emails fine and I can use the BB browser to access the internet.

    I'm going to start again.

    If you have any ideas, let me know.

    I seem to be suffering the same issues as many new Pearl users regarding connection issues with Opera etc, so hopefully I can work around it.

    Thanks for your help though.
    03-22-08 01:53 PM
  10. dacur's Avatar
    i had the same problem until i downloaded and installed the device os on my pc. as stated, make sure you have all the correct software for your device. and i'm assuming you actually clicked on the .exe files once they were on your pc and installed from there? just making sure . . . good luck and keep us posted

    you'll get it fixed, i'm sure!
    03-22-08 03:37 PM
LINK TO POST COPIED TO CLIPBOARD