1. Bellywho's Avatar
    Running Vista. Unable to get DM to communicate with 8220 BB. BB has
    v4.6.0.180. DM is new load of 4.7. Deleted vendor doc. Ran loader. App Loader Wizard came up. Com Port Selection page. Connection box empty. Detect box greyed out and not accessable. Seems to be a port problem?? Get occasional error beeps from Desktop like unable to find BB.

    Expert assistance really needed.

    Bellywho
    11-04-09 09:03 PM
  2. hubermania's Avatar
    Try rebooting your PC. Once when I was reloading my BB after wiping, the PC stopped detecting my BB on the USB cable. The USB port got stuck in a funky state; rebooting my PC fixed it.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-05-09 08:14 AM
  3. Bellywho's Avatar
    Thanks for the reply. Rebooted and no cigar. Everything stayed the same.

    Some new info:
    After deleting Vendor, entered Loader. Loader wizard came up. Com port selection
    Connection box empty.
    Detect box greyed out, not accessable.

    Then went to BB Device Manager Properties.
    Device Connection
    Com3 - State=Disconnected.

    Next to Vista Device Manager.
    Ports
    RIM Virtual Serial Port v2 (COM4) and (COM5)

    Univ. Ser. Bus controllers
    USB Root Hub 2 entries
    Properties
    Power Mgmt - Cleared boxes, then updated drivers.

    All this points to a port problem?? Unable to go any farther.
    Bellywho
    11-05-09 08:54 AM
  4. Bellywho's Avatar
    Kill this thread. Problem solved. Cheap Chinese cable replaced by more expensive BB cable (Chinese also). Bad cable caused me sleepless nights.
    Thanks for help anyway, Bellywho
    11-08-09 01:18 PM
  5. cal2okl's Avatar
    same issue
    11-09-09 07:31 AM
LINK TO POST COPIED TO CLIPBOARD