1. darenwelsh's Avatar
    First of all, I've done some searching, but it's hard to figure out which key words will really find my answer. Apologies if it has already been answered (please point me to the thread).

    I have an 8130 from Sprint and I sync with my work Outlook for calendar and contacts. Since I get my gmail pushed, I have a gmail calendar. I think this is by default, but I haven't figured out how to disable the gmail calendar -- I don't use it.

    The issue is that when I sync with my work Outlook for calendar entries, it puts some of them in my 8130 outlook calendar and some in the 8130 gmail calendar. I also have several duplicates between the two calendars on my BB. I'm really confused as to why the BB desktop software would put anything from outlook into my BB's gmail calendar in the first place. Thanks for any help you guys can offer.
    02-28-08 07:51 AM
  2. wolfscmb's Avatar
    do you have google sync installed? That is the only way that I know of that will allow your BB to sync up with your google calendar.
    02-28-08 08:59 AM
  3. darenwelsh's Avatar
    Let me clarify ... I don't use Google Calendar online and I think the only reason it is set up on my BB is because I get my Gmail pushed to my BB. If I could disable or "uninstall" the Google Calendar on my BB, that may solve the issue.
    02-28-08 09:16 AM
  4. wolfscmb's Avatar
    your google calendar is not linked to your gmail account ... so since you have your gmail pushed down to your BB that doesnt push down the calendar ... you will have to install google sync to sync up to your google calendar ... you can get it one of two ways that i know of ... either by installing the google pack (which installs several google apps) or by just installing the google sync app itself.

    go to options >> advanced options >> applications >> and look to see if you have google sync (if you installed the google pack you probably have to uninstall that one app from the pack)
    02-28-08 11:40 AM
  5. darenwelsh's Avatar
    I don't use Google Calendar. I only use the Outlook calendar. Yet when I sync my BB up with Outlook, some of my Outlook calendar events are added to my BB's Google calendar. That doesn't make sense. I just want my Outlook calendar events to be copied to my BB's Outlook calendar when I sync.
    02-29-08 07:11 AM
  6. wolfscmb's Avatar
    ok ... if you dont use google calendar then what "google calendar" are you refering to? ... please explain in greater detail to what your refering to ... your blackberry only has one calendar it doesnt have an outlook calendar and a google calendar ...

    also, please list all the google apps you have installed ...
    02-29-08 08:47 AM
  7. darenwelsh's Avatar
    When I say I don't use Gmail Calendar, I mean I don't use it on my PC. I have never set it up.

    I have 3 email accounts set up on my BB: Outlook, Gmail, and Sprint. When I open my BB calendar, it has three calendars listed (matching the email account names) and they are color-coded. I have the option to display only one, or all 3 calendars. So my Outlook calendar events are blue, my Gmail calendar events are green, and my Sprint calendar events are orange.

    What I'm trying to explain is that I only sync with Outlook at work. So I should only see events in my BB calendar that are blue. For some reason, I also have green items (so they are supposedly from my Gmail calendar). In some cases, I even have duplicates -- the same event is listed once in blue and once in green.

    Gmail apps I have installed:

    Google Maps
    Google Mobile Updater
    Google News
    Google Search
    Google Talk
    02-29-08 09:19 AM
  8. JBR1142's Avatar
    I will try to help, but mostly I am the one asking for it...

    I had a similar problem, in which my outlook calendar was going into all three of my email calendars on the blackberry. I have my work, gmail, and verizon (similar to your setup). All of my work calendar information went into all three calendars, and I couldn't figure out why. Verizon told me to change the default calendar to my work account. They said they could not delete the gmail and verizon calendars, as every e-mail account has a calendar.

    To change your calendar default, go to options, advanced options, default services, then choose the e-mail account that should maintain the calendar.

    Now the tricky part. Verizon told me the only way to erase the data in the gmail calendar without going through and deleting one by one would be to back up the entire blackberry EXCEPT all the calendars. Then you erase the blackberry and reinstall the data (this process took no more than 5 minutes). Then re-sync the calendar and the only data would be in your default calendar. This has worked perfectly for me.

    Again, I am not an expert, but this process worked for me
    Last edited by JBR1142; 02-29-08 at 09:51 AM.
    02-29-08 09:49 AM
  9. darenwelsh's Avatar
    Thanks everyone for their help. JBR, I swear I've tried that method at least once before, but I must have missed something. I tried your suggestion about a week ago and have synced several times since. It seems to have worked -- all my calendar entries are now in my work calendar like they should be. Although I have to admit, I manually deleted all the gmail entries. I haven't yet done a wipe/restore and I'm a little hesitant to try now that I have it set up as I like.
    03-10-08 06:55 AM