1. catchafairy's Avatar
    When my 8130 is in its carrying pouch, I can't place a call using my bluetooth headset. If I place the call and then put the 8130 in the pouch, I can continue the conversation without a problem. I can also end a call, or answer a call, when the 8130 is in the pouch. I have the LED light enabled, so that's not the problem. Does anyone have any ideas? Thanks!
    02-16-08 06:00 PM
  2. Gadgetgeek's Avatar
    Its a known issue with OS 4.3.0.60 which ships with the VZW 8130. Upgrading to any one of the subsequent OS releases will resolve it.
    02-16-08 09:44 PM
  3. catchafairy's Avatar
    It amazes me that nobody at Verizon Wireless or BlackBerry is aware of this problem. Everyone I spoke to acted as if they had no idea what I was talking about. I performed a hard restore with a BlackBerry tech but, when I looked at my Desktop Manager after reading your post, the Device Software is the same software that was shipped with the phone. Fortunately, the ticket is still open so I'll try to get this resolved. Thanks for your help!
    02-17-08 10:51 PM
  4. Gadgetgeek's Avatar
    It amazes me that nobody at Verizon Wireless or BlackBerry is aware of this problem.
    Both RIM and VZW are aware of the issue, however no official OS update/patch has been been released for VZW.
    Last edited by GadgetGeek; 02-18-08 at 06:46 AM.
    02-18-08 05:54 AM
  5. catchafairy's Avatar
    I notice that you're a Verizon customer and you have a different OS. How did you get it? I really don't want to get a pouch without the magnet, which is what I'm going to have to do, because of this problem. Thanks, again!
    02-18-08 10:40 AM
  6. Gadgetgeek's Avatar
    If you choose, you can upgrade to the current .97 OS by following the instructions here: http://forums.crackberry.com/f79/us-...-8130-a-16688/
    02-18-08 10:51 AM
  7. catchafairy's Avatar
    Have you had any problems with the upgrade? If not, I'll go for it. Thanks!
    02-18-08 10:56 AM
LINK TO POST COPIED TO CLIPBOARD