1. ppcrew's Avatar
    I have just bought an 8100 Pearl on ebay locked to the Vodafone network, to replace my ageing 7130v, which is a work phone. When my BES administrator tried to activate my existing account with the new phone it just wouldn't recognise it. My admin reckons some 8100's just don't have the BES activation software included and wouldn't help me further. Does anyone know whether I can download a fix/service pack of somesort to rectify problem or shall I just stick the phone back on ebay? Any solutions gratefully accepted!
    01-17-08 07:16 AM
  2. mybisl2's Avatar
    Hmm... It really depends on what you mean by "doesn't recognize it." Does the phone not receive the BES settings? When they try to add you to the BES server is it not connecting properly? Best bet is to make a quick call to your service provider. I know they can do super fancy things on the back end. Get your BES administrator to give you your necessary log in information, and see if your service provider can work some magic.

    The other thing you can do is re-download the service packs and/or update your software. I'm afraid I don't know anything about where Vodafone might hide their software downloads, but with T-Mobile I log into my online account and I can do it from there. I think you can do it directly from Blackberry's site too. Your service provider should also be able to re-send the service packs to you. I can't imagine ANY Blackberry would be sold without BES software.
    01-21-08 09:07 PM
  3. Garz's Avatar
    Are you on the correct plan with your service provider? I had this happen when I first got my BB and turned out that ATT set me on a personal plan instead of a business plan. Once corrected it worked like a charm
    01-21-08 09:15 PM
  4. chucky_b's Avatar
    there is no such thing as BES software for the BB....it has to do with the type of data plan from your carrier. Make sure you have "BlackBerry Enterprise Service".

    Second, where its a phone from eBay, there is a chance its been activated on another BES before. You have to make sure you wipe the BB before attempting to activate to your corporate BES.
    01-21-08 09:27 PM
LINK TO POST COPIED TO CLIPBOARD