1. codito's Avatar
    I've tried JL_cmder wipe, using app loader directly from the command prompt, two different versions of the software for my phone, but none of them will work. Every time it starts to load the cod files to the phone it has a fatal error (Unspecified error encountered [J:0x00000005] on DM 4.3) and fails, leaving me at the 507 screen again. I've tried EVERYTHING I could find, read like 20 threads googled the problem and NOTHING will work, even tried upgrading to DM 5.0. WTF is up with my berry?

    It's a t-mobile 8120 BTW.
    Last edited by codito; 10-05-09 at 10:38 PM.
    10-05-09 10:26 PM
  2. jav7735's Avatar
    I have the same problem now, cann somone help OCT 11 2009
    10-11-09 11:03 AM
  3. jav7735's Avatar
    Is there someone really good with these phones ( 8350I)
    my email is jav7735 yahoo.com if you can help..
    10-11-09 11:08 AM
  4. godofdeath's Avatar
    download new version of dm to something like 4.6 and redownload all the OS and delete vendor.xml
    10-11-09 10:57 PM
  5. codito's Avatar
    download new version of dm to something like 4.6 and redownload all the OS and delete vendor.xml
    I've used DM 4.3, 4.5, 3 different OS versions, there's no vendor.xml. It starts to write the cod files and then fails and throws an error (I don't remember the exact number but it's 0x000..05 ) There's a a few more 0's where the dots are.
    10-11-09 11:22 PM
  6. shreksbrother#CB's Avatar
    Just bricked my 8350i while doing an update through DM. Any suggestions? Apploader goes through nearly the entire thing then gives me the Unspecified error encountered [J:0x00000005] error????

    I've tried the DOS method, and it doesn't help.
    10-27-09 09:21 PM
  7. 76transam's Avatar
    Got the same problem. Have tried just about every DM and OS. When it reaches the cod loading it shuts down mid way then I get the error with all the 0's and a 5 at the end. It will try to reboot thats when I get error 507 or 523 . Twice it loaded a complete OS and worked fine until I took a photo then it crashed. All the forums I went on to told me to do the same thind that didn't work or said to just get a new phone. Thats all good if your phone in under warranty but if its now your screwed and being stuck in a contract for a couple of years a new phone can cost $300 to $400. I just can't believe that this cannot be fixed. Any more ideas are welcome.....
    11-08-09 12:19 PM
  8. hootyhoo's Avatar
    Try BBsak. Don't know if it will help but seems to be the only thing you haven't tried.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-09-09 04:06 AM
LINK TO POST COPIED TO CLIPBOARD