1. farfrmnormal's Avatar
    I managed to get my hands on a 9100 on Thursday from my Bell dealer before they even launched. A couple things that were note worthy from the beginning. I had to call tech support so they could do a services push to get the phone connected to the 3G data network. I'm not sure what the difference is between it and the old CDMA but the way the phone processes data is different. Unless there's a little blackberry icon beside your 3G icon you don't have a data connection. After a services push and a battery pull I managed to get my data connection.

    Here I am again, no data connection. Bell's offices are closed I can't push the services on my own and a battery pull didn't do the trick! Previously, on the CDMA network as long as I had bars for service I could send sms and use the browser - NOW, I have bars but can't make phone calls, receive or send sms and definitely can't use the browser.... Any suggestions?
    06-06-10 11:29 AM
  2. kurtla's Avatar
    I managed to get my hands on a 9100 on Thursday from my Bell dealer before they even launched. A couple things that were note worthy from the beginning. I had to call tech support so they could do a services push to get the phone connected to the 3G data network. I'm not sure what the difference is between it and the old CDMA but the way the phone processes data is different. Unless there's a little blackberry icon beside your 3G icon you don't have a data connection. After a services push and a battery pull I managed to get my data connection.

    Here I am again, no data connection. Bell's offices are closed I can't push the services on my own and a battery pull didn't do the trick! Previously, on the CDMA network as long as I had bars for service I could send sms and use the browser - NOW, I have bars but can't make phone calls, receive or send sms and definitely can't use the browser.... Any suggestions?

    the huge diff to the user is one cannot tether and talk on a cdma device. without knowing the specific details, I would go into host routing and re-register and also resend your service books
    06-06-10 12:57 PM
  3. farfrmnormal's Avatar
    I did some more research into this problem and apparently this is a common issue with the new bold on the same carrier as myself. The blackberry icon and 3G disappear.

    My situation as gotten worse however. Now It cannot even find a network and I am often just getting a red SOS where my service bars are. I know this means I can only use the phone for emergency calls.

    I have tried re-registering the phone and it won't even send because "Data isn't available". Not only that, when I run a diagnostic test my radio connection is off, however I have it turned on to accept data.

    I will call tech support tomorrow - just sucks because this is my only phone and I'm sure I've missed many calls, texts and e-mails today.

    Ugh....

    Anyone else running into this? I know it's a new device - I just can't believe I had better luck with my 8130 than this one. I purchased this phone because my 8130 had started dropping calls. This is MUCH worse than just a few dropped calls. If Bell can't resolve this, I may be returning the phone.
    06-06-10 06:34 PM
  4. kurtla's Avatar
    your carried is not 7/24/365? I would drop them on that basis alone, that is insane. they will sort it out I am sure one way or another
    06-06-10 08:46 PM
  5. thymaster's Avatar
    You probably have a defective SIM. Bell is recalling alot of their SIM cards with specific ending numbers. Go back to the store and ask them to replace it but likely they might not replace it for you because there is a shortage of SIM cards due to the iPhone hoging SIMs.

    Argh, first they hog data and now SIM cards, damn you Steve Job.
    06-06-10 09:17 PM
  6. farfrmnormal's Avatar
    I literally almost reached through the phone just now speaking to one tech support guy. He told me that they cannot guarantee service inside a building!! WTF is that? How often are you outside when using your phone?

    Anyhow, I'm on hold again to speak with someone else. The guy I just spoke with has helped me more in the 5 minutes I spoke with him than the other guy. Here's hoping he can fix my problem.

    I could have gone into a store yesterday and gotten help with the phone. It was Sunday and I was having a lazy day. So I suppose I wasn't entirely without help. I'll keep you posted and let you know what the problem is.
    06-07-10 07:21 AM
  7. farfrmnormal's Avatar
    So it turns out that they don't have all the glitches out. I'm taking the phone back at lunch. Guess I'll be going back to the old 8130 until they can release the phone without any glitches. Or at least until my local store can get some more 9100's in.
    06-07-10 10:24 AM
  8. kurtla's Avatar
    So it turns out that they don't have all the glitches out. I'm taking the phone back at lunch. Guess I'll be going back to the old 8130 until they can release the phone without any glitches. Or at least until my local store can get some more 9100's in.
    bell does not have it together or rim? define your specific issue again. I find it had to believe that a device would be released with a major defect, forgetting vista for a moment
    06-07-10 11:34 AM
  9. farfrmnormal's Avatar
    OK - The phone was working perfectly. Fast access to the browser, SMS messages were being delivered instantaneously and phone calls were crisp and clear. Sunday, I woke up and the phone would not send any sms messages, e-mails and could not send or receive phone calls. Service would drop and often couldn't find a network. Around 10:00pm last evening I stepped outside and about 10 minutes after I got in my car my phone had service. I then entered a friends house and the service dropped again. I often got SOS in the upper right corner and then the phone couldn't find a network.

    Today, I get to work and the phone has 3G service however; very VERY slow at connecting to websites (most times it would time out). Difficulty sending text messages etc. I ran a diagnostic test and re sent service books – still the same problems.

    At lunch I went into my local store and expressed my concerns – they replaced the sim card in hopes it was just a bad card. Even after the sim card replacement I am still having issues connecting to the browser, sending SMS works but takes FOREVER to send (Sometimes 3 tries). My signal varies from room to room in my office (going from my office to the next which is right beside me the signal can drop from full to nothing). I work on the main floor of a building that is all windows with the exception of the inner walls.

    I live with my cousin and she has a 3G phone with Bell as well and has never had issues with her service. She can often come down to my apartment and send, receive phone calls, texts, e-mails and use the web browser.

    I have been on the phone with tech support, customer service etc most of the day and their consensus is that I have gotten a lemon. It just puts a bad taste in my mouth when purchasing a new device. I know that there are bound to be lemons with each batch, but I’m leery about possibly waiting for a new shipment to come in at my local Bell store and swapping this paper weight with another. What happens if it too has poor signal and I lose service for an entire day? I suppose that is when I could say that the Pearl 2 is definitely not up to par. I only have a cell phone and being without service for a day hinders my ability to stay in touch with my clients as well as family and friends. I missed a lot yesterday during the down time.

    If you were in my shoes, would you return the phone?
    06-07-10 02:37 PM
  10. kurtla's Avatar
    return the phone. unwind the deal if you have to, do not get a reburb, only new. what version is your os?
    06-07-10 03:50 PM
  11. iMiiTH's Avatar
    The 007's are prone to problems, but that's back when bell launched the hsdpa network..
    06-07-10 07:13 PM
  12. farfrmnormal's Avatar
    So I returned the phone - got 6 months of free texting for all the troubles too. Let's hope that the phone keeps working. The last one worked for 3 days - we'll see.
    06-09-10 03:51 PM
LINK TO POST COPIED TO CLIPBOARD