1. perfectviolet's Avatar
    These !@#$% phones are going to wind up in a million pieces along the I-15, I swear it.

    *deep breath* ANYWAY. My fiance's phone nuked itself about a month ago. It's the same sob story that's splattered all across these forums - won't boot up, slow flashing red light, etc. He has a lot of VERY important contacts on this phone, so it would seriously suck to lose everything. Which is why I back up his phone.

    Problem solved, right? Just call up Verizon, get a replacement phone, upload the backup file and POOF! All is right in the world.

    Yeah, see, I have this good pal Murphy. And he likes to hang around and barf his laws all over everything in my general vicinity. Murphy's Law, of course being, anything that can go wrong WILL. Once again, I am a victim.

    I have the Desktop Manager and Apploader thingy. I have a data cable. I have the replacement phone and the nuked/bricked/paperweight phone.

    -Yes, I have tried a different and new battery. This did not fix the nuked phone.
    -Yes, I have made sure the pin connector thingies inside the nuked phone are all in good working order. This didn't help anything either.
    -Yes, I am familiar with the 101 article about reloading the OS on a nuked berry. I downloaded all I needed to theoretically make it happen. My roblems begin here.
    -No, I haven't actually thrown the blasted things out my car window. Yet. They are both still in tact. Narrowly. Their time is running out.

    For starters, when I plug EITHER phone - the new one which turns on and makes calls and sends texts like a good little phone should, and the paperweight - neither one will register as connected in Desktop Manager. I DO have the Mass Media thing enabled on the new phone. I have tried another computer. It hates me. So I can't load my backup into the new phone. (The other problem that may or may not actually BE a problem is that the backup was created on a different OS than the new phone runs on. Anyone know if that's going to cause an issue?)

    Also - when attempting to use the Apploader with the bricked phone, I can't get it to even register on the screen. The place where it should pop up as UNKNOWNsomethingorother or COM<insertnumberhere> just ... sits there. Blank. Staring at me. Mocking me.

    AND when I try to use the Apploader just for poo and laughs on the pretty shiny new phone, it still sits there. Mocking me.

    I followed the directions to a perfect T. It didn't work. The old phone just sits there and flashes at me and the new phone just sorta sits there like "Sup? Am I supposed to be doing something useful with my life? Cuz' I kinda like just laying here uselessly with a data cable stuck in my miniscule brain."

    WHAT AM I DOING WRONG? WHY MUST THE GODS MOCK ME? Am I ******** or something? I like to think of myself as computer literate and phone literate ... but apparently, the Blackberry Flip has a higher IQ than me. Help?
    03-21-11 08:29 PM