1. jimmyw013's Avatar
    my bb flip, i updated it to the latest os .5 something, and now it just keeps rebooting, doesn't even go to the home screen, it gets to where it transfers data and then it restarts, it did it with .180 .237(i think) and its really starting to **** me off and i want to throw it out the window while driving seriously guy it would work for a little while then do this and then work for 5 mins and this again and then again and again and then again and again(point clean enough). So i'm going to recharge it tonight bc it died doing the restarting thing all day.

    Thanks y'all who help, and yes i'm southern

    update, i take my sim out and it works just fine, boots up after alittle while, then i though my sim in and it just sits there restarting over and over again now
    Last edited by jimmyw013; 08-21-10 at 11:41 PM.
    08-21-10 11:31 PM
  2. BergerKing's Avatar
    You either have a SIM card that is thrashed or your battery is going out. Have your SIM tested first.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-22-10 12:53 AM
  3. jimmyw013's Avatar
    actually had my sim replaced not more than a week ago
    08-22-10 01:15 AM
  4. TechMajesty's Avatar
    Have you recently dropped phone or did it have any contact with water?

    As BergerKing suggested, the battery may be the issue here. Try a new battery and let us know.

    You could reinstall the OS again.
    08-23-10 02:12 AM
  5. jimmyw013's Avatar
    went out of my way and got 2 battery's and reloaded the old firmware, etc tried everything and now its just totally bricked it wont even turn on, just keeps rebooting so i called insurance and their hooking me up
    08-23-10 10:41 AM
  6. jcbrunson's Avatar
    You can still salvage this flip. Try pulling the battery, plug it into the USB port with the battery out, start desktop manager, then reload the OS. Once you get to the point where it needs to re-initialize the phone (it stops the install), plug the battery back in with it connected to the USB. It should finish the reload after that.
    08-24-10 08:06 AM
  7. jimmyw013's Avatar
    done that too, well i just let my battery die in it and now it seems to be working just fine, i got another one off cragislist and now i'm testing them, the other one i got works just fine, maybe i might switch the exters on them bc the one thats giving me problems looks nice and the new one looks like **** itself
    08-25-10 11:18 PM
  8. jimmyw013's Avatar
    update and the orginal that is giving me problems, rebooted again while the crappy looking one is working strong
    08-25-10 11:30 PM
  9. jimmyw013's Avatar
    ok well i went and shoved my knife in the sim card slot, it worked pretty well for a little while, downloaded the app world and then started having alot of fits, going to remove it now
    08-26-10 11:33 PM
LINK TO POST COPIED TO CLIPBOARD