1. solar.plexus's Avatar
    Hi folks,

    Just got the Pearl flip 8230, and was super stoked when I found out I could set songs as my ringtones. Thing is, they'll work for maybe 1 or 2 calls / texts, then whenever I get a call or a text there is no sound at all, & when I try to play the ringtones in the media player I get the message "Error playing :the media being played is of an unsupported format"

    The files are .mp3 & I have done numerous battery pulls. Any ideas on what I could try to fix the problem?

    Thanks & have a good weekend.
    06-25-10 07:42 PM
  2. o4liberty's Avatar
    You can try to reinstall your Os but if that does not work call your carrier mine works fine.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-26-10 07:46 AM
  3. r.n.salzer's Avatar
    I have the same problem on my pearl. Many battery pulls as well. I have been looking all over online on what to do. I have reinstalled the os, and called verizon. They dont seem to know anything about it. Any other suggestions?
    08-15-10 04:19 PM
  4. Dov#CB's Avatar
    some music do play, some don't i have no solution, i looked all over, this problem exists for a week, prior to that everything worked great.

    if you have a solution please share and help us.

    thank you
    02-01-11 12:36 PM
  5. marsalltheway's Avatar
    same issue but with blackberry media sync - unsupported for some songs when streaming from itunes but they play fine if i download them?
    08-12-11 01:57 PM
LINK TO POST COPIED TO CLIPBOARD