1. mbeazley's Avatar
    My 8220 is stuck in an endless loop. System power-up (mini timer on screen), wiping, and scrubbing. Wiping advances from 0 to 100%. However, the scrubbing initializes and quits before even making 1% complete.

    No need to refer me to posts with directions for AppLoader, JL_cmder & BBSAK. I have tried everything. I've used AppLoader, JL_cmder & BBSAK and followed all the directions out there. I've tried every variation on timing. Started with & without the battery. Inserting the USB cable at 'just the right time'. Left the phone without a battery for 24 hours to see if that would clear RAM or otherwise break the cycle.

    The problem is that my computer cannot connect to the device at any point in the cycle. I do believe I've tried to connect it at every point.

    Is there a way to flash or clear the memory on the phone to break it out of the loop? Restoring an OS is one thing, but I can't do it if the cycle can't be interrupted. I'm wondering if I have to open the phone and short an internal battery or something?

    Is there some way to reinitialize the wipe/scrub sequence so that it can complete?

    Any help with this would be greatly appreciated. Many thanks in advance!
    06-16-11 01:29 PM
  2. russnash's Avatar
    I'm not sure if this will help or not, but you could try booting your blackberry in safe mode? The following link has an article for achieving this:

    BlackBerry 101: Safe Mode | CrackBerry.com
    06-16-11 10:55 PM
  3. mbeazley's Avatar
    russnash sure appreciate the suggestion and the link. Unfortunately I'm still stuck in the same loop. Unless someone else can tell me how to interrupt the cycle I'll leave the phone without a battery for a week or so and try again.
    06-17-11 08:25 AM