1. itsdawnwithanawn's Avatar
    I've just recently purchased the fireplace theme from bplay.com.
    I understand that I am supposed to download the theme from a link that is sent to you via e-mail. The problem is that I cannot access the webpage from my blackberry. I keep getting the message,


    HTTP Error 500:
    internal service error.

    an unexpected condition was encountered which prevented our request from being fulfilled. This could be caused b a problem with the gateway, a problem with the destination server, or a problem with the page itself. please try loading a different page. contact your service provider if this problem persists.



    what can i do to fix this problem & finally download the theme that i paid for?
    11-27-08 09:09 PM
  2. supafreak2000's Avatar
    they might have sent you a bad link. you might want to email them and let them know and they would probly fix your problem.
    11-27-08 09:19 PM
  3. itsdawnwithanawn's Avatar
    The link actually works on my computer. But I can't download it onto my computer, it has to be done via BB. So it isn't the link.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-27-08 09:23 PM
  4. zerohour's Avatar
    Did you copying the address and pasting it on your browser?

    Posted from my CrackBerry at wapforums.crackberry.com
    11-27-08 09:28 PM
  5. itsdawnwithanawn's Avatar
    I just tried it and got the same error message.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-27-08 09:48 PM
  6. sm16's Avatar
    I am having the same problem with the same theme! I also purchased the iBerry Neo Today Plus theme just to make sure that it wasn't a bad link, and I am receiving the same message for that link as well. I was on the phone with my service provider for over an hour and they told me that there's nothing they can do. I can surf the web on my phone, it's just those two links that are giving me trouble.

    Can anyone help?
    11-27-08 09:53 PM
  7. TTran's Avatar
    I just purchased the Explorer theme and am recieving the same messege as well. just annoyed that I paid for it and someone probably wont reply back till Mon cause of the holiday.
    11-28-08 12:34 AM
  8. mattman_4444's Avatar
    Make sure you are using the blackberry browser to access the links. If you are using the WAP browser, it may not work. Also, you will want to make sure the browsers emulation is set to Blackberry.
    11-28-08 08:49 AM
  9. itsdawnwithanawn's Avatar
    i'm a novice when it comes to using my bb, so the advice that you just gave is like greek to me.
    Are there specific directions somewhere to configure my bb?
    11-28-08 09:10 AM
  10. mattman_4444's Avatar
    seems like my links are working fine now - you guys should re-try
    11-28-08 01:44 PM
  11. itsdawnwithanawn's Avatar
    yay they work now ! : ]
    11-28-08 01:59 PM
  12. sm16's Avatar
    Yeah mine worked this morning when I woke up. Probably just an issue with their server and not the phone.
    11-28-08 02:17 PM
  13. DisplacedBadger's Avatar
    Issues with BPlay. I ordered iBerry Neo Today Plus for download. However, when attempting to download I received an error indicating the file was corrupted by BPlay's server. I completed BPlay's paperwork (Customer Service) for the fix; no response from BPlay . Poor customer service - very frustrating!
    11-29-08 04:29 AM
LINK TO POST COPIED TO CLIPBOARD