1. trebb's Avatar
    I want a new theme since I've never downloaded one and I got bebold. However, it doesn't show up on my themes list. I went in and all of the settings are set to "allow" and I even did a hard reset. I downloaded the one for 4.3 which is what I've got. Help me!

    Also, for some reason my "about" in settings does nothing. I click on it and nothing happens. Any ideas on what I can do to get it back?

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by trebb; 09-06-08 at 02:35 PM.
    09-06-08 01:02 PM
  2. bmcclure937's Avatar
    Did you install the correct version for your specific device and your specific OS?? That would make the difference
    09-06-08 01:04 PM
  3. Garz's Avatar
    Did you download the theme for a Pearl? Also, your "About" screen is gone because you must have deleted "Voice activated dialing."
    09-06-08 01:05 PM
  4. sunkast's Avatar
    Make sure you are downloading the theme that is for your device model and device OS version.
    09-06-08 01:05 PM
  5. trebb's Avatar
    I did download it for 4.3 like I stated in my original post. It said it's for the 8100 and there was none for the 8130, so maybe I can't get it. Does anyone have an 8130 with that theme?

    Posted from my CrackBerry at wapforums.crackberry.com
    09-06-08 01:12 PM
  6. trebb's Avatar
    Actually, no themes I download at all are working. I downloaded this theme for 4.3 and 4.2 and neither worked. I have 4.3.0.97 if that makes any difference. I did a battery pull after each one was installed too to see if it would then show up, and it did not.

    Did you download the theme for a Pearl? Also, your "About" screen is gone because you must have deleted "Voice activated dialing."
    Is there any way to get this back?
    Last edited by trebb; 09-06-08 at 02:38 PM.
    09-06-08 02:36 PM
  7. sunkast's Avatar
    I would recommend that you reinstall the OS to your computer, then plug in your phone to update it and revert the changes you made in optimizing it. I think what happened is that you removed files that you need for themes.
    09-06-08 02:47 PM
  8. bmcclure937's Avatar
    That could very well be, Sunkast!

    I am assuming the OP has done some Memory Optimization without realizing the repercussions

    If he has the "removed" files backed up somewhere... then it would be simple to fix the issues...

    And, make sure you are installing the theme correctly : BlackBerry 101: The Basics of BlackBerry Themes | CrackBerry.com
    09-06-08 02:52 PM
  9. trebb's Avatar
    I can live without the 'about' thing. It's not that big of a deal.

    Installing a theme isn't really rocket science, and yes, I installed it correctly. I e-mailed the OTA link, downloaded it, and it doesn't show up under my 'themes' list. I don't think any memory optimization I've done really effects this. I followed the thread that everyone on here uses.

    I found on a certain website that it says you need to have all of the Dimension themes installed to have other themes. I currently have the BB Dimension L and Zen themes, as well as the Verizon theme. I think I deleted the "Today" one. Is there any ways to get these back, or was this a stupid suggestion from someone?
    09-06-08 08:24 PM
  10. amazinglygraceless's Avatar
    I think the fact deleted the BB Dimension Today and Icon themes
    is where your problem lies as Sunkast & bmcclure has stated.

    If you have not permanently deleted them (i.e. empty Recycle Bin)
    you can go there and restore those 2 files and run DM to put them back.

    If not you will have to reload your OS.
    09-06-08 08:44 PM
  11. trebb's Avatar
    I do not. I did my optimization a while ago when I got the phone, and do not have the files stored in there. I figured themes took up a lot of memory and I never really wanted to change it until now.

    Neither of the posters before you said exactly I needed to keep when re-installing the OS. Telling me to re-install the OS does nothing as I didn't know which ones I deleted that caused this problem. You now confirmed it for me, so I thank you.
    09-06-08 11:41 PM
LINK TO POST COPIED TO CLIPBOARD