1. dogman5's Avatar
    We have spent a whole day trying to figure this thing out. Newbie to the Blackberry Pearl 8100. We are experiencing the "Hourglass of Death" Can't turn the phone off can't do anything. Only see an hourglass and a red flashing light. We got the apploader up and clicked next before the BB started trying to reboot again. The BB doesn't keep trying to reboot until it gets to a certain point then it starts to try to reboot again. Could this be why we are getting the message? Anything else we can do or is the phone toast? Not sure what the original OS is on it since we can't get to the "about" screen on the phone so we tried to put the 4.5 OS multi language on it PLEASE HELP!

    Thanks in advance!
    Last edited by dogman5; 01-11-09 at 06:55 PM.
    01-11-09 06:52 PM
  2. bbhooked's Avatar
    I have not seen this, but a search shows others have. If you have spent a day on this... I am sure you have tried many items... and read many of those threads.

    Have you tried a different pc... some threads indicated might be a usb issue...? But, could be recoverable...

    Hope you work it out!
    01-11-09 07:39 PM
  3. borntooxlr8's Avatar
    Your phone is dead. PM me for more information. What pearl model is it and who is the carrier?

    Posted from my CrackBerry at wapforums.crackberry.com
    01-13-09 12:46 PM
  4. Iaintfoolnne1DL's Avatar
    this has happened to me too!!
    im a newbie to the forums but have had a BB pearl 8100 since the first day it came out from T mobile.

    i tried to update from 4.2 and after the jvm stage it stopped and then it said "Unable to reconnect to the device during a multi-stage load operation" error.

    now my screen is off and there is a very slow red blinking light!! what do i doooo is there any way to recover and/or just get my phone to turn back on!!?!
    01-29-09 02:34 PM
  5. kingakuma's Avatar
    I would Try Crucial_Xtreme's Tutorial for usin JL_Cmder and see if that helps you at all.

    How-To Wipe with JL_Cmder
    01-29-09 02:47 PM
  6. loneli gaijin's Avatar
    Hi when i use my apploader to access my bb pearl 9100 this is the only thing that i get
    "Unable to reconnect to the device during a multi-stage load operation" error.-dfgdafdfd.jpg
    11-30-12 04:03 AM