1. erin0616's Avatar
    Hello, everyone--

    I noticed someone had a similar question about separating emails from texts. Basically, I'm getting double information. When someone sends me an email - or even when I send an email - a copy of said email appears in the messages box (SMS). I have asked ATT how to stop this, and they said it's not possible. Luckily, they say I am not being charged for all these email texts.

    I did what they suggested on the thread I read. I now have three icons: one for messages, one for emails, and one for SMS and MMS. I am still receiving emails in my text box, only now I am only notified by the messages folder. Nothing appears in the new SMS and MMS folder. (I used to receive notification in my email folder, as well.)

    Confused! Help? Is this a lost cause?

    Thanks,
    Erin
    07-16-08 12:09 PM
  2. chaz_cb's Avatar
    1) If you did separate the email and SMS/MMS folders, you should now have: a) a folder marked "SMS and MMS", b) a folder marked "Messages", and c) a folder for each individual email address.

    2) You probably are not getting a text message for your emails.
    (text and SMS are the same thing)

    3) I will assume you're getting the duplicate emails when using Gmail. If this is the case, read follow the instructions in this thread and see if it stops happening.

    http://forums.crackberry.com/f3/gmai...lackberry-853/

    4) All emails will go into the Messages folder as well as the individual email address folder. This is normal.
    Last edited by Chaz; 07-16-08 at 12:18 PM.
    07-16-08 12:15 PM
  3. tracksforhire's Avatar
    i believe you have to go into options in the message category>general options> sms and email inboxes change to seperate. if this is not the correct wayam sure someone else will post it
    07-16-08 12:17 PM
  4. mcontuzzi's Avatar
    Hello, everyone--

    I noticed someone had a similar question about separating emails from texts. Basically, I'm getting double information. When someone sends me an email - or even when I send an email - a copy of said email appears in the messages box (SMS). I have asked ATT how to stop this, and they said it's not possible. Luckily, they say I am not being charged for all these email texts.

    I did what they suggested on the thread I read. I now have three icons: one for messages, one for emails, and one for SMS and MMS. I am still receiving emails in my text box, only now I am only notified by the messages folder. Nothing appears in the new SMS and MMS folder. (I used to receive notification in my email folder, as well.)

    Confused! Help? Is this a lost cause?

    Thanks,
    Erin
    Once youve separated the email/sms texts, you can hide the message folder and just have the sms/mms icon, as well as your email icons on the homescreen. This way, the texts just show up in one place and the emails stay where theyre supposed to.
    07-16-08 04:42 PM
  5. chaz_cb's Avatar
    Once youve separated the email/sms texts, you can hide the message folder and just have the sms/mms icon, as well as your email icons on the homescreen. This way, the texts just show up in one place and the emails stay where they're supposed to.
    lol - I do the opposite. I hide my 7 individual email icons, and just use Messages and SMS/MMS folders. Much neater app screen that way. But that's why BB's rule, customize and set it up the way that works best for you.
    07-16-08 04:47 PM
  6. c20182's Avatar
    Thanks for the help on this, I just recently decided to seperate my sms and email and i couldn't understand what the function of the message folder vs. the att.blackberry email folder. Crackberry and the members are an amazing resource!
    07-23-08 10:33 AM
  7. aerin1322's Avatar
    If you have a pearl 8130, you need open your email file then click the apps button/ the button left of the toggle button and go to options then, general options and go to SmS and email inboxes Separate!
    03-07-09 10:53 PM
  8. skwij's Avatar
    1) If you did separate the email and SMS/MMS folders, you should now have: a) a folder marked "SMS and MMS", b) a folder marked "Messages", and c) a folder for each individual email address.
    I don't have those folders. Is this an OS thing? 4.3 on a Pearl here, as the new Bell version just came out very recently.

    I have Messages, and the individual email folders, no SMS or MMS.

    Will going through the hassle of an OS upgrade solve this (and yes, it's a HASSLE, as I'm on Macs, and new to BB)?
    03-07-09 11:51 PM
  9. bikedogrun's Avatar
    I don't have those folders. Is this an OS thing? 4.3 on a Pearl here, as the new Bell version just came out very recently. I have Messages, and the individual email folders, no SMS or MMS.
    Not an OS thing at all, re-check message #3 in this thread.

    Open messages, then follow those instructions. You can choose to combine Messages & SMS, keep them separate or let your theme control how they are treated.

    /BD
    03-08-09 04:36 PM
LINK TO POST COPIED TO CLIPBOARD