1. johnbbny's Avatar
    I'm able to copy small files here and there, but as a whole I'm unable to reliably copy multiple files to my 8130 when I mount it on my Desktop using USB.

    I see the Blackberry folders, but as soon as I say, try to copy an album's worth songs, my system will hang, and I'll get an error that the Finder couldn't complete the copy, and then the Blackberry will unmount, causing a "Device Removal" error.

    I've formatted the drive (FAT 32) a couple of times and re-tried, still no luck. Seems the only way I can get files onto the card is to use a USB Card Reader, which is IMHO is bad in the long run. (I don't have any faith in the flimsy SD card door on the Pearl.)

    Are other people experiencing this issue? I'm connected directly (no USB hub), using 10.4.11.
    11-16-07 06:03 PM
  2. ihavevoot's Avatar
    I'm experiencing the same problem using an A-Data SDHC 4GB card on my 8130 through Verizon. I've crawled through the web and noticed other folks with the same issue. It seems that we're waiting on a fix from Blackberry.
    12-25-07 02:49 PM