1. garthmo's Avatar
    tried to plug my 8130 into my computer through the usb port and the computer sees it and it charges but cannot open it up to see whats on the micro sd card in the phone, and i could do it before. did a setting get changed mabye? any thoughts
    12-26-07 08:12 PM
  2. juwaack68's Avatar
    Are you using the Media Manager application via Desktop Manager to view the microSD contents?
    12-26-07 08:16 PM
  3. garthmo's Avatar
    no just trying to view it like it is a drive
    12-26-07 08:26 PM
  4. juwaack68's Avatar
    It doesn't work like that when the BB is connected to the PC. You'd have to get a USB microSD card read to connect to your PC and then you should see it as a drive.
    12-26-07 08:30 PM
  5. garthmo's Avatar
    i have a 2gb card in it. and have been able to put music and movies on it before that way. but tonight it doesnt open up. and ehen i go into MY COMPUTER it shows there is a removable drive e: d but when i click on it it says please insert a disk into drive e: ?
    12-26-07 08:38 PM
  6. juwaack68's Avatar
    Interesting....

    Reboot, perhaps?
    12-26-07 08:45 PM
  7. garthmo's Avatar
    ya something weird is going on. it's like it is seeing it the phone but not the card
    12-26-07 08:50 PM
  8. garthmo's Avatar
    guess i may have to try and reformating the memory card i guess
    12-26-07 09:08 PM
  9. juwaack68's Avatar
    Mine does the same thing when connected to my PC..... the PC sees the E 'removeable drive', but cannot access it.

    So I just use the Media Manager...works fine.
    12-26-07 09:10 PM
  10. garthmo's Avatar
    oh, mine did work fine up untill tonight. not sure what i did, but im sure there is a setting i have changed
    12-26-07 09:15 PM
  11. juwaack68's Avatar
    What about enabling Mass Storage Mode under Options -> Media Card?

    EDIT: That's it! Wow, didn't know that - glad I read this thread :-)
    12-26-07 09:19 PM
  12. garthmo's Avatar
    well glad you got yours to work. i know about that option but still isnt working. im so frustrated
    12-26-07 09:46 PM
LINK TO POST COPIED TO CLIPBOARD