1. mike_coreit's Avatar
    Hi I have noticed that when I open up the call log during a call (by pressing the green call button) the input language is automatically changed to English (United Kingdom).

    After this happens I always have to change the input language back to English (United Kingdom,Multitap) since this is what I am used to.
    Is there a way to stop this from changing automatically?

    I have read the Blackberry article 000015175 and turned off the option for 'Use Input Language Shortcut' but this does not make any difference.
    10-25-18 08:40 PM

Similar Threads

  1. Google Lens is pretty great!
    By Crusader03 in forum BlackBerry KEY2
    Replies: 26
    Last Post: 02-14-19, 07:45 AM
  2. Is there any downside to the dual-sim version?
    By Luke Beauchamp in forum BlackBerry KEY2
    Replies: 32
    Last Post: 11-22-18, 08:11 PM
  3. Replies: 9
    Last Post: 11-14-18, 02:19 PM
  4. Replies: 0
    Last Post: 10-25-18, 11:46 AM
  5. App that can changé the SMS theme on Passport
    By TiTaleB in forum BlackBerry Passport
    Replies: 2
    Last Post: 10-25-18, 09:44 AM
LINK TO POST COPIED TO CLIPBOARD