1. krazyk9s@sbcglobal.net's Avatar
    About a month ago I ran into the same error when trying to sync with Outlook. I heard it was a problem with Outlook and waited 2 days. It worked again. Now, today the error came back. Is anybody else having this issue? Anybody know how to resolve. I'm afraid one day waiting just won't cut it anymore.

    Thanks
    05-23-08 05:42 PM
  2. donpnor's Avatar
    What os on your pc? can ypu be more specific as to what's happening?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-23-08 06:12 PM
  3. krazyk9s@sbcglobal.net's Avatar
    Thank you for your response. I'm using 4.3 BlackBerry Desktop manager (is that what you mean) and Window XP. When I use plug in my 8130 Pearl with the usb and hit the sync button to sycn to my Outlook (as i have been), i get the error code Ox83e9002.

    This happened one time before, i heard it was because Outlook was changed, so i waited a day or two. Then, it worked. Just today I'm experiancing the same problem again.

    Tanya
    05-23-08 06:52 PM
  4. pmas's Avatar
    OK I had the same problem yesterday. Go to the synchronize and then click the configuration tab. Then click the second button down (Configure Synch). When the new window appears, click on Calendar, to highlight it, and then on the advanced button. Then choose "Map Folder" and you will see the calendar folder on the right. Delete it, and then add it again from the left hand pane. Close everything, open it again, try to sync and see if that solves your problem. It did for me. Good luck.
    Last edited by pmas; 05-23-08 at 07:26 PM.
    05-23-08 07:23 PM
  5. krazyk9s@sbcglobal.net's Avatar
    When I got to the Mapping part; there was nothing in the box? "No folder mapping is available for mapping section".

    Grrrr (?).
    05-23-08 07:41 PM
  6. pmas's Avatar
    OK I am lost then.
    Is there anything on the left side box? It should list all your Outlook folders like "inbox", "Calendar" etc. If so, just highlight the calendar and add it to the right pane.
    05-24-08 08:11 AM
  7. donpnor's Avatar
    Did you upgrade from dm 4.2 or is this your first bb? Did 4.2 work for you?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-24-08 11:17 AM
LINK TO POST COPIED TO CLIPBOARD