1. neotoxin1's Avatar
    I just updated to OS 4.5 on my 8100 and ever since my suretype does not work. It is turned on but what happens is i cant scroll to the next letter, like if i want to type an "H" I press the 5 key and it gives me a "G" and the list pops up where i can select "G or H" but I cant scroll. I can scroll in every other app just not when im typing. But Multitap does work but i dont want to use that.

    BTW it is a Red T-Mobile Pearl 8100 unlocked and running on AT&T. When I updated i downloaded the OS update from AT&T. And prior to the update everything worked just fine. and yes i deleted the .XML file before i ran the update.
    06-12-09 03:10 AM
  2. krokus's Avatar
    Try a battery pull first off and then make sure that SureType in Options, Localosation and check that the Input Language filed is not set to MultiTap.

    If you have done all that and it still does not work, try connecting to Desktop Manager and uninstalling/re-installing another language ase wel as English. Now uninstall English and then re-install it. You will need to re-boot after each operation.

    If that fails then you may need to re-install your OS again.
    06-12-09 03:34 AM
  3. neotoxin1's Avatar
    FIXED IT!!! I was up for hours last night and i finally fixed it I tried everything that you said Krokus but to no avail. The oddest thing got it working, i don't know why but it started working just fine when i disabled "Predictive input". Loosing the predictive input function is not as bad as loosing suretype all together. Besides I guess I consider myself lucky, because I discovered that OS 4.5 isn't supposed to work on a T-mobile branded phone at all, at least not yet. But other than loosing the predictive input everything works great.
    06-12-09 10:27 AM
  4. krokus's Avatar
    I am happy that it now works for you.
    06-12-09 01:17 PM
  5. Tremelman's Avatar
    Any thoughts on why my Suretype works sometimes but not others? Most of the time I have to switch to multitap and then back to suretype for it to work, but then later, when I start another application, I have to go thru the whole process again. I really like suretype, but this is annoying. I'm gonna try the language thing later, just thought I'd ask. thanks.
    12-08-12 10:03 AM