1. yanksgrl's Avatar
    Apparently, I have some how managed to make my phone say private/withheld/anonymous to whomever I am calling. Starting to become a problem, anyone know how to fix this? Is it a setting? Thanks in Advance!
    07-23-08 11:22 AM
  2. srplummer's Avatar
    Welcome to CB!

    While in your phone screen, menu>options>general options "Restrict my identity", change to "never" or "network determined."
    Last edited by srplummer; 07-23-08 at 11:40 AM.
    07-23-08 11:26 AM
  3. mobiman's Avatar
    Press your call button>BB button (left of trackball)>options>general options and look under restrict my I'd to change.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-23-08 11:31 AM
  4. Phelos's Avatar
    Phone-menu(berry button)-options-general options- and set the restrict my identity to off. Also set the show your number to yes.
    Hope this helps.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-23-08 11:38 AM
  5. yanksgrl's Avatar
    Thanks everyone! It worked!
    07-23-08 01:23 PM
  6. mrhappy123's Avatar
    welcome to the addiction
    07-23-08 07:24 PM
  7. Msmari's Avatar
    Welcome to Crackberry!! Enjoy your stay!!
    07-23-08 07:33 PM
  8. JazzeeJEF's Avatar
    Welcome to CB!!!!
    07-24-08 08:49 AM
  9. cmckeegan's Avatar
    Welcome to CB......
    07-24-08 09:43 AM
LINK TO POST COPIED TO CLIPBOARD