Built for Business - Learn more about BlackBerry KEY2
  1. missdee's Avatar
    hey everyone!! first of all i just want to say hello, im new here, i just got my 8100 pearl a week ago! anyway, s ive been trying to get colorpearl for my phone, i have the alx file downloaded, and everything seems fine until i go to the add button, and try to add the application, and it ends up saying "no additional applications designed for your device were found" what do i need to do? i have been trying to get this for days now, and i cant seem to get any help! thanks everyone
    05-01-08 05:07 PM
  2. kjun's Avatar
    this happened to me.

    but then i went to Options>Advanced Options>Applications and saw that it was on the phone already.
    05-01-08 08:27 PM
  3. missdee's Avatar
    its not on my phone:S i just dont know what to do!
    05-01-08 08:31 PM
  4. uncheels23's Avatar
    Go to geek and proud from your phones browser and do the OTA install
    05-01-08 08:35 PM
  5. yogi's Avatar
    Hi and welcome.
    05-01-08 08:56 PM
  6. missdee's Avatar
    i dont have browser on my phone, i dont have the plan!
    05-01-08 09:00 PM
  7. missdee's Avatar
    help, anybody? i dont know what to do, i feel like im so close, but everytime i try to add colorpeal i get that message... and it is an ALX file, and i have 4.3 of desktop manager. what am i doing wrong?
    05-01-08 09:29 PM
  8. uncheels23's Avatar
    What os are you running on your phone go to options and about and see what it says
    05-01-08 09:35 PM
  9. missdee's Avatar
    is it 4.2? im not quite sure what the os is, and how to find it under "about" im guessing its the numer v4.2.1.96... is that correct? sorry, thank you for putting up with me!
    05-01-08 09:45 PM
  10. chaz_cb's Avatar
    Read this thread about "no additional applications designed for your device were found"

    http://forums.crackberry.com/f3/expl...e-found-15204/
    05-01-08 09:59 PM
  11. dargis49's Avatar
    is it 4.2? im not quite sure what the os is, and how to find it under "about" im guessing its the numer v4.2.1.96... is that correct? sorry, thank you for putting up with me!
    It should work. That OS runs it. Throw the cod file out there with your alx file. (or did you already do that?) I tried it with just the alx and the same message came up for me. Put the cod file out there too and it installed.

    I just read the other thread on this subject. So have I been taking an unnecessary step every time I install an app?
    Last edited by dargis49; 05-01-08 at 10:33 PM.
    05-01-08 10:05 PM
  12. missdee's Avatar
    well the ALX and the COD both do not work. i have already read the thread for the explanation... and i did download the latest software... i just dont know what to do. it seems like everyone can do this so simply, and i just cant figure it out
    05-01-08 10:46 PM
  13. dargis49's Avatar
    Huh. Got me. Future reference. Don't ever listen to me. I'm in the same boat as you now. My ColorPearl is gone. Don't know how I did that. If I get mine back on before you find out how to do it. I'll let you know.
    05-01-08 11:09 PM
  14. dargis49's Avatar
    OK. Mine went back on. I have no clue if what I did will work, but I deleted the alx file and the cod file that I was using. Re unzipped the colorpearl zipfile. Then used the new files and it loaded right up.
    And, I guess, you should make sure colorpearl isn't already on your list of apps. It was near the bottom on mine. Hope that helps.
    05-01-08 11:17 PM
  15. missdee's Avatar
    how would you go about re-unziping the colorpearl file? thanks for helpin, i feel bad for asking so many questions! and it is not in my applications. I just dont get it you know, it seems like i have done everything right, i have the 4.3 version of the desktop manager, and everything else seems like it should be!
    05-01-08 11:36 PM
  16. dargis49's Avatar
    I extract(using winrar, not sure if it makes a difference) mine and drag the files out. Then I deleted the two I dragged out. Went back to the colorpearl folder thing or whateve it is and extracted the files again, got the same files out as before, and retried the app install. And it worked.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-02-08 12:51 AM
LINK TO POST COPIED TO CLIPBOARD