1. gunner-az's Avatar
    I used Sachesi to install 10.3.1. Currently using SR 10.3.1.1715 and OS 10.3.1.2480.

    I no longer have email suggestions showing up when I compose a new email. On all previous versions of BB10 (on my previous Z10 or this PP) when composing an email two contact names (I believe based on frequency of use) would appear so that I could tap them to add them in the To: field. If I selected one of those then that name would be replaced with another suggested email contact. With this latest OS I see no suggested email contacts when composing.

    In Hub settings there is a 'Recent Contact Management' setting that allows me to 'block email contact from email suggestions' but it does not show any names listed in the Blocked Contacts list. So it seems like email suggestions should still be appearing but they are not.

    In my search I found one thread about this topic but no answers.

    I suppose my best bet would be to reinstall the OS but it would be great if someone could chime in on whether I should still be seeing the suggestions. Any help is appreciated.
    03-07-15 09:44 AM
  2. mgmueller's Avatar
    I still see those 2 names.
    Got 1715 via provider and made the mini update 2480.
    Right now, I see the last 2 names I've used. But it may be the most frequent ones...

    Posted via CB10
    03-07-15 10:34 AM
  3. gunner-az's Avatar
    I still see those 2 names.
    Got 1715 via provider and made the mini update 2480.
    Right now, I see the last 2 names I've used. But it may be the most frequent ones...

    Posted via CB10
    Thanks for advising on that. Same OS as me and it works so I believe that answers the question that something is wrong with mine. I'll reinstall and see what happens.
    03-07-15 12:24 PM
  4. gunner-az's Avatar
    It is fixed. I attempted to backup my device using Link and had an error that prevented part of the backup from occurring. So I restarted the Passport and then was able to complete the backup with Link. I then started to grab the files needed to reinstall the OS from Sachesi but before performing the install I tried to compose a new email on the Passport and, you'll never guess, the email suggestions were present! So in the end it looks like a restart was the only thing needed to clear this up. Unfortunately I had previously tried a restart with no luck but this time it worked. So I'll keep an eye on it and if anything else weird happens will update.
    03-07-15 01:20 PM
  5. thidisbogus's Avatar
    I have this same problem from day one with a brand new Verizon Classic. I simply restored my database via Link from my Q10. How do I get the email suggestions to work again?
    05-10-15 03:26 PM
  6. fanisk's Avatar
    After the last update it doesn't work for me either, the restart didn't help, it continue to suggest only two selections trips@blackberry.com and another address also of blackberry which I never used!
    I tried several times to block these two ''contacts'' from the hub settings but they continue to appear to any new email trial!

    Sent from my BlackBerry Passport
    05-10-15 04:53 PM
  7. anon(679606)'s Avatar
    Tech support had me do an OS reinstall for another reason & thhry said the grey suggestions should reappear... nope !!

    Posted via CB10
    05-10-15 05:43 PM

Similar Threads

  1. Notifications section not showing in Hub after update to 10.3.1.2267
    By nOinfoprovided in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 03-11-15, 11:23 PM
  2. Replies: 5
    Last Post: 03-07-15, 10:14 AM
  3. Xcom: Enemy Within works great on passport except one problem...
    By Nathanial Vega in forum BlackBerry 10 Games
    Replies: 0
    Last Post: 03-07-15, 09:15 AM
  4. Phone restoring to default settings on every boot. Help...!
    By charu219 in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 03-07-15, 09:08 AM
  5. How do you set an email ringtone in OS 10.3.1?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 03-07-15, 08:56 AM
LINK TO POST COPIED TO CLIPBOARD