1. lucky2010's Avatar
    Hi Everyone,

    I hope you all are doing well. I have Blackberry passport security wipe stuck at 99% of more than 2 weeks. Is there anything i can do to install the OS on it again so i can bypass this security wipe?

    Any help is greatly appreciated.

    Thanks
    09-14-15 01:57 PM
  2. anischab's Avatar
    I read something similar... one moment...

    BlackBerry|Q10, SQN100-3, OS 10.3.2.2639; BlackBerry|Passport, SQW100-1, OS 10.3.1.2480
    09-14-15 01:59 PM
  3. serbanescu's Avatar
    Use BlackBerry Link
    09-14-15 02:01 PM
  4. anischab's Avatar
    http://forums.crackberry.com/showthread.php?t=1036529

    BlackBerry|Q10, SQN100-3, OS 10.3.2.2639; BlackBerry|Passport, SQW100-1, OS 10.3.1.2480
    09-14-15 02:02 PM
  5. kthhrrsn's Avatar
    Try doing a hard restet and re-attempting the wipe. After 2 weeks at 99%, you can safely say that there's an issue.

    Try plugging you device into Link and reloading the OS.

    Posted via CB10
    tfitzpat03 likes this.
    09-14-15 02:58 PM
  6. conbrio29's Avatar
    Hi Everyone,

    I hope you all are doing well. I have Blackberry passport security wipe stuck at 99% of more than 2 weeks. Is there anything i can do to install the OS on it again so i can bypass this security wipe?

    Any help is greatly appreciated.

    Thanks
    This happened to me on a Z30 too, so I tried to reset the phone with the volume up and down keys. Still nothing.

    Plugged the phone into my laptop and used BlackBerry Link to reload the software. Boom, fixed!

    Posted via CB10
    09-14-15 03:41 PM
  7. gregt12's Avatar
    Use Blackberry Link and do it now.. I let mine go for 4 days and I had serious screen burn-in! It seems to be gone now, but I was in a panic when I saw it.

    Posted via CB10
    09-14-15 03:59 PM
  8. deadcowboy's Avatar
    Two weeks? Are you mad!? Do a system restore then wipe again.

    Posted via CB10
    southlander likes this.
    09-14-15 04:43 PM
  9. joshua_sx1's Avatar
    What's BlackBerry thinking when they decided that 'security wiping time' should be put on Guinness World Records...

    Posted via CB10
    09-14-15 07:43 PM
  10. jsanakonda's Avatar
    You are very patient man...

    Posted via CB10
    southlander and czechberry like this.
    09-14-15 11:26 PM
  11. Poi25's Avatar
    Wait another month, maybe it'll finish.
    czechberry likes this.
    09-14-15 11:48 PM
  12. Sridhar M's Avatar
    As other members pointed rightly use the link to restore the OS.. I fixed this on my Z30 and it works for sure.

    Posted via my favorite Passport
    09-14-15 11:57 PM
  13. deadcowboy's Avatar
    What's BlackBerry thinking when they decided that 'security wiping time' should be put on Guinness World Records...

    Posted via CB10
    I've done countless security wipes on too many BB10 handsets to count. I've never had one take longer than an hour, if that. Never had one glitch out.

    Posted via CB10
    09-15-15 06:39 AM
  14. joshua_sx1's Avatar
    Actually, I was also having an impression before that it is a 'glitch' to certain devices. To finally settle my curiosity, I did security wipe my Passport - twice!

    The first time, I deleted first all those apps / games I installed both from BlackBerry World, Appstore and Google Play before I security-wipe my device. Not sure about the exact time, but I believe it went normally i.e. within an hour, I managed to security-wipe my device.

    The second time, I didn't delete (uninstalled) those apps and games. And it is already more than 12 hours since I started the wiping process and my Passport stuck at 99% and doing nothing - before I decided (yeah, call me an impatient guy) to use the link. I don't have a 'week' to spare for not having my Passport anyway.

    So, either my device has 'glitch' too or BlackBerry made something in OS - for our Passport to act strangely...

    Posted via CB10
    09-15-15 07:05 AM
  15. Paulxavier's Avatar
    Have been there too. 98% after 30 hours. Download autoloader os10.3 for BlackBerry Passport. Run the files, plug ur device.....15min done wipe. Hope it'll help u

    Posted via CB10
    10-18-15 05:39 AM
  16. SackHarry's Avatar
    OP I had same thing happen. Just plug it into USB to BlackBerry link and reinstall the OS and reformat, will take 10-15 mins and you're good to go

    Posted via CB10
    10-20-15 12:47 AM
  17. ma678's Avatar
    Use an autoloader to wipe it.

    Posted via CB10
    10-20-15 12:53 AM
  18. zombiecupcake's Avatar
    If you're wanting a clean start you could use SICMultiwipe tool which will wipe everything in seconds, then you can use an autoloader of your choice which will factory restore within 1-3 minutes.
    Have done this everytime my phones memory gets too cluttered and it works like a charm

     = ♥ | 8220, 8530, 9670, 9810, Q10, Passport
    Sridhar M likes this.
    10-20-15 07:47 AM
  19. rchernish's Avatar
    I realise my question is very close to others however here is my problem. I have been security wiping my classic for 3 days now and it won't get past 99%, I have now reset the wipe twice and am currently waiting for it to get back to 99 or hopefully 100% I tried plugging it in to my computer to use link however my computer doesn't seem to recognise it. no notifications that there is anything plugged in. Any ideas what to try next?
    08-09-16 03:20 PM
  20. sesp9's Avatar
    Keep pressing all the buttons altogether until you get it to say bb10-0015 error. Don't worry this is a good sign. Next, go to your PC or Mac and open blackberry link. Then connect your blackberry with a USB cable to the PC or Mac. Hold the power, both volume and middle button all at once until blackberry link recognizes your passport. Then select reload software. It will then go through the process of installing it.


    Posted via CB10
    rchernish likes this.
    08-09-16 03:39 PM
  21. brookie229's Avatar
    I realise my question is very close to others however here is my problem. I have been security wiping my classic for 3 days now and it won't get past 99%, I have now reset the wipe twice and am currently waiting for it to get back to 99 or hopefully 100% I tried plugging it in to my computer to use link however my computer doesn't seem to recognise it. no notifications that there is anything plugged in. Any ideas what to try next?
    Autoloader time!
    08-09-16 08:54 PM
  22. rchernish's Avatar
    Thank you so much It's resurrected and working great again.
    08-10-16 12:22 AM
  23. GM1971's Avatar
    Keep pressing all the buttons altogether until you get it to say bb10-0015 error. Don't worry this is a good sign. Next, go to your PC or Mac and open blackberry link. Then connect your blackberry with a USB cable to the PC or Mac. Hold the power, both volume and middle button all at once until blackberry link recognizes your passport. Then select reload software. It will then go through the process of installing it.


    Posted via CB10
    Good advice, worked like a charm. Just did it this morning. Glad I found this thread!

    Posted via CB10
    08-11-16 03:01 PM

Similar Threads

  1. Bis problems on unlocked at&t blackberry 9900
    By CrackBerry Question in forum Ask a Question
    Replies: 4
    Last Post: 09-16-15, 01:15 PM
  2. Skype for BlackBerry 10 updated with new design, improved navigation and search features
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 1
    Last Post: 09-15-15, 08:37 AM
LINK TO POST COPIED TO CLIPBOARD