1. BB30000's Avatar
    So there are many details to my problem, but here's the simple way to put it..I can't RECEIVE picture messages while on the WIND AWAY network.
    Here's the situation...

    My father tried to send a picture from his iPhone5 on the Rogers network to my Z30 on the WIND network and all that I received was "0 attachments" in the hub preview and a blank message when I open it. Also tried to send a picture with my wife's PASSPORT on the WIND network to my Z30 and same issue as the iphone, "0 attachments"

    At first I thought it was the old problem in which Wind users can't receive some pictures from Rogers/Fido users that many Wind customers have experienced over the years....
    send and receive MMS on WIND network

    HOWEVER when I drove down the street to an area within the WIND HOME network, I asked him to send it again... and it worked! Fine in WIND home, but the previous message that had 0 attachments while in WIND AWAY didn't appear as I thought it might, just the new picture he sent while in WIND home.

    I understand that my data settings need to be ON to allow my data to work on the WIND AWAY network, and they are ON. I was so happy when Wind changed their roaming rates a few months back, but really annoying that I can't receive pictures on while on the WIND away network.
    Anyone else have this issue? I'm sure there aren't tons of us WIND users here on Crackberry but would love some insight. Any ideas on how to resolve this issue?

    Via The BlackBerry Z30 experience!
    01-25-15 10:28 PM
  2. StevenChoi's Avatar
    If you are in WIND home but your phone gone into WIND Away then you will not be able to send/receive sms/mms and even voice call.

    Posted via CB10
    01-25-15 11:40 PM
  3. BB30000's Avatar
    WIND MOBILE USERS, I need your help!-img_20150126_014527.png

    Says you can have sms/voice ON or OFF on the AWAY network.

    Via The BlackBerry Z30 experience!
    01-26-15 12:46 AM
  4. StevenChoi's Avatar
    Only when you are not in WIND Home network.

    Posted via CB10
    01-26-15 01:31 AM
  5. John Vieira's Avatar
    Make sure roaming is enabled on Wind's end. And remember to set all your settings to allow on roaming.

    A lost of stuff on bb10 is disabled by default on roaming, to save you money.

    Posted via CB10
    01-26-15 01:44 AM
  6. BB30000's Avatar
    Make sure roaming is enabled on Wind's end. And remember to set all your settings to allow on roaming.

    A lost of stuff on bb10 is disabled by default on roaming, to save you money.

    Posted via CB10
    As I stated, the data roaming was turned ON. I use it all the time when I'm in WIND AWAY.

    Via The BlackBerry Z30 experience!
    01-26-15 02:02 AM
  7. dkon1000's Avatar
    Suggest you check with Wind. Have been with them from the beginning and never had any problems like that. I know they added conditions to protect people from roaming fees some time ago. You may not have roaming turned on at the carrier level

    Posted via CB10
    01-26-15 05:47 AM
  8. BB30000's Avatar
    Suggest you check with Wind. Have been with them from the beginning and never had any problems like that. I know they added conditions to protect people from roaming fees some time ago. You may not have roaming turned on at the carrier level

    Posted via CB10
    I have been with them for 4+ years. Like I've already said, the roaming data is working and always has, just not receiving picture messages on Wind Away.

    Via The BlackBerry Z30 experience!
    01-26-15 11:30 AM
  9. BB30000's Avatar
    Anyone have any idea if it's just me, or can we not receive any pictures while on the WIND AWAY network?

    Via The BlackBerry Z30 experience!
    01-26-15 05:53 PM
  10. BlackberryCodeSource's Avatar
    Sorry, have no idea either, I've used wind and never experienced and issue like that before,

    Try contacting wind and make sure they have MMS/picture messaging on roaming is ON in there system

    hope it works out
    01-26-15 06:03 PM
  11. BB30000's Avatar
    I've seemed to have figured it out. I called WIND however they didn't seem to have any idea, however I noticed that any pictures 1MB or larger I cannot receive on WIND away, however anything smaller I can receive with no issues. Wind advised me that yes, the maximum is 1MB(home or away), however I was able to receive it in WIND home, but not away...hmm, most pictures that are 1MB usually seem to be phone camera images, and anything under 1MB is usually a download. Let's hope this changes, little annoying not to receive taken photos.

    Via The BlackBerry Z30 experience!
    01-26-15 06:30 PM
  12. BB30000's Avatar
    So much for that, seems like some 1MB are receiving fine,some are not, I give up.

    Via The BlackBerry Z30 experience!
    01-26-15 07:40 PM

Similar Threads

  1. Can I do wifi calling with the Blackberry Classic on T-Mobile?
    By CrackBerry Question in forum Ask a Question
    Replies: 5
    Last Post: 07-03-15, 09:35 PM
  2. Replies: 28
    Last Post: 04-08-15, 07:46 PM
  3. Replies: 11
    Last Post: 01-27-15, 01:29 PM
  4. How to switc between mobile data and Wifi?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 01-25-15, 05:41 PM
  5. who can help in this case??
    By roobert doodaj in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 01-25-15, 12:57 PM
LINK TO POST COPIED TO CLIPBOARD