1. ptbarry's Avatar
    Hello Users,
    I got my passport a few days ago. It's great but I got a huge problem with the wifi.

    It's getting not connected some times but sometimes it does. (e.g.: friendshouse using a "fritzbox" router it connected prompt, my house using a "TP-Link" router it connects for a second... after that it shows the SSID and says "saved" but get not connected. a day after it connects prompt with the same router. No other device got this problem so far with the router/router settings.)
    I tried to connect over and over again, I'm stuck in that process.
    I can't figure out what the problem is.
    Are there same problems known?

    Hope for some advice.
    Thank you!
    and greetings from Germany.
    Paul
    05-19-15 08:16 AM
  2. vitalyok's Avatar
    I have this problem too, this is OS 10.3 question not router or something else. IMHO.
    05-19-15 08:57 AM

Similar Threads

  1. Replies: 3
    Last Post: 05-20-15, 10:56 AM
  2. BB Z10 stuck on BB Logo (9%)
    By lethex in forum BlackBerry Z10
    Replies: 6
    Last Post: 05-20-15, 10:39 AM
  3. Passport keyboard doing extended tricks
    By Dmessenger in forum BlackBerry Passport
    Replies: 22
    Last Post: 05-20-15, 07:54 AM
  4. Someone talk to me about FM radio on PP
    By mawil1013 in forum BlackBerry Passport
    Replies: 5
    Last Post: 05-19-15, 01:34 PM
  5. Why can't I connect my Passport to computer via USB, need bug fix?
    By Gm1m2overrsquared in forum BlackBerry Passport
    Replies: 6
    Last Post: 05-19-15, 04:32 AM
LINK TO POST COPIED TO CLIPBOARD