1. blambtn's Avatar
    My wifi won't connect to my work connection. My IT guy has looked at my phone several times and erased and re-entered the settings three times. It shows the connection in the saved folder but won't connect even standing right beside the router. It worked fine the first week. Even my company lap top connects fine to the wireless. Have tried resetting my phone but that hasn't worked. Any ideas?

    Posted via Passport
    06-29-15 11:43 AM
  2. blambtn's Avatar
    Got home and checked it and it is working fine here.

    Posted via Passport
    06-29-15 07:43 PM
  3. bambuco's Avatar
    Yeah, I have had problems in my office. I've restarted my device and seemed to resolve it. Doesn't happen often, but I know the WiFi isn't 100% so not sure if it's the device or the WiFi network... at least not yet.

    Posted via CB10
    06-29-15 09:15 PM
  4. markmall's Avatar
    I have had to restart for a number of wifi networks. A minor annoyance compared to my battery issue.
    06-30-15 03:31 AM
  5. blambtn's Avatar
    I have restarted several times at work and it doesn't resolve it. It still doesn't connect.

    Posted via Passport
    06-30-15 06:27 AM
  6. blambtn's Avatar
    I have started several times at work and it doesn't resolve it. It still doesn't connect.

    Posted via Passport
    It is kind of annoying.

    Posted via Passport
    06-30-15 06:27 AM
  7. joshua_sx1's Avatar
    Does it also happens to other wifi (at work / area) or just to a particular wifi only?

    If 'YES', the wifi must have setup problem that causing the intermittent or non-connection at all to Passport. Check the wifi setup, frequency (if compatible with Passport) and re-try again.

    If 'NO', does other devices (Passport or BB10 devices in particular) also experiencing the same issue? If 'YES', then there must be something on BB10 OS that causing the problem. Check the settings and other BB10 OS parameters.

    If 'NO', then the device you are trying to connect must have particular hardware problem that causing the problem. Send it to BlackBerry authorised service centre for checkup.

    Posted via CB10
    06-30-15 07:03 AM
  8. blambtn's Avatar
    My iphone connects to the wifi in question with zero problems. My company lap top connects with zero problems. But the wifi signal on the passport at other places is weak compared to the iphone.

    Posted via Passport
    06-30-15 07:50 AM
  9. blambtn's Avatar
    The wifi in question is showing in the saved connections and is also showing enabled. But when I try to manually connect, it times out.

    Posted via Passport
    06-30-15 07:52 AM
  10. blambtn's Avatar
    I found a fix for this is anyone is interested. My IT guy deleted the saved connection and re-enetered using 2.4ghz instead of dual band and it came up fine and has been working like a dream.

    Posted via Passport
    07-03-15 11:23 AM
  11. Apple Aya's Avatar
    For me it was a modem issue. When I replaced the modem all problems disappeared...I was told that the previous modem was really old.
    07-03-15 12:45 PM
  12. blambtn's Avatar
    For me it was a modem issue. When I replaced the modem all problems disappeared...I was told that the previous modem was really old.
    Good. My issue was at work. My home connection has done fine. So I couldn't tell them to replace it on my account. No one else had reported any problems. Most everyone is using iphones.

    Posted via Passport
    07-03-15 12:59 PM

Similar Threads

  1. double typing issue since today on my passport
    By mfried0815 in forum BlackBerry Passport
    Replies: 43
    Last Post: 07-31-15, 06:54 PM
  2. WiFi direct shown in app lost bt can't use it
    By Vaibhav Arora1 in forum BlackBerry Z10
    Replies: 2
    Last Post: 06-29-15, 12:19 PM
  3. Replies: 4
    Last Post: 06-29-15, 11:52 AM
  4. Issues after update ATT OS update 10.3.2.680
    By DBundick in forum BlackBerry Passport
    Replies: 1
    Last Post: 06-29-15, 11:10 AM
LINK TO POST COPIED TO CLIPBOARD