1. blambtn's Avatar
    I just received an alert saying my WiFi connection was limited. The PP is showing that I am connected to my WiFi but it isn't showing up at the top of my phone. My iPhone is showing full bars on WiFi. Anyone else had this problem?

    Posted via BlackBerry Passport
    06-19-15 03:35 PM
  2. Daanisawesome's Avatar
    Try manually setting your ip settings

    Posted via CB10
    Attachment 358516
    blambtn likes this.
    06-19-15 04:27 PM
  3. thymaster's Avatar
    Could you post a screen capture of your wifi connection please?
    06-19-15 04:30 PM
  4. blambtn's Avatar
    WiFi Issue-img_20150619_163337.png

    Posted via BlackBerry Passport
    06-19-15 04:34 PM
  5. blambtn's Avatar
    WiFi Issue-img_20150619_163352.png

    Posted via BlackBerry Passport
    06-19-15 04:34 PM
  6. thymaster's Avatar
    Interesting. Can you select the advance option at the bottom and take a shot of that too? By any chance are you on a hotspot connection? Also what kind of frequency are you on 5ghz or 2.4ghz?
    blambtn likes this.
    06-19-15 04:40 PM
  7. blambtn's Avatar
    WiFi Issue-img_20150619_164315.png

    Posted via BlackBerry Passport
    06-19-15 04:43 PM
  8. blambtn's Avatar
    WiFi Issue-img_20150619_164320.png

    Posted via BlackBerry Passport
    06-19-15 04:43 PM
  9. blambtn's Avatar
    It is my home WiFi connection. Not sure but I think it's 5 ghz.

    Posted via BlackBerry Passport
    06-19-15 04:44 PM
  10. thymaster's Avatar
    Everything seems fine. Have you try power resetting the phone? Hold volume up and down until phone restart.
    blambtn likes this.
    06-19-15 04:46 PM
  11. blambtn's Avatar
    I did a normal reset but I will try that. Thanks for your help!!

    Posted via BlackBerry Passport
    06-19-15 04:52 PM
  12. CivilDissident's Avatar
    It is my home WiFi connection. Not sure but I think it's 5 ghz.

    Posted via BlackBerry Passport
    Have you tried rebooting your modem/router? Also do you have a set preset limit on the number of devices that can connect to your router at a time? I'm more inclined to blame the modem/router first... Get that out of the way... I often find they are the culprit...

    Posted via CB10
    blambtn likes this.
    06-19-15 04:53 PM
  13. thymaster's Avatar
    You're on 2.4ghz b/g/n. I actually used to have this problem too with 5ghz before whenever I have a low signal connection and it never came back when I stop using 5ghz.
    blambtn likes this.
    06-19-15 04:57 PM
  14. blambtn's Avatar
    I feel like a dummy. It is my router. My iPhone was showing full signal but when I opened the browser, it wouldn't connect. I rebooted but no luck. Calling AT&T now to report it. Sorry I wasted your time!! I will check that first in the future if it happens again. Poor investigation on my part.

    Posted via BlackBerry Passport
    06-19-15 05:10 PM
  15. pboud_01's Avatar
    If you're using a Wifi modem provided by your Internet provider, you may want to look into buying a dedicated Wifi router. They're relatively inexpensive and will seriously boost your coverage and service level.

    P.

    Posted via CB10
    blambtn likes this.
    06-19-15 05:14 PM
  16. blambtn's Avatar
    Thanks for your help!! I called AT&T and got a recording saying they were experiencing an outage and they are addressing the issue.

    Posted via BlackBerry Passport
    06-19-15 05:14 PM

Similar Threads

  1. Battery Issue
    By BeMSiG in forum BlackBerry Q5
    Replies: 4
    Last Post: 06-22-15, 11:56 PM
  2. Just started experiencing major issues 10.3.2
    By KiLuMaNaTi in forum BlackBerry 10 OS
    Replies: 8
    Last Post: 06-19-15, 05:33 PM
  3. Can someone please help me with a BBM issue?
    By CrackBerry Question in forum General BBM Chat
    Replies: 1
    Last Post: 06-19-15, 02:53 AM
  4. 10.3.2 update on AT&T BlackBerry classic issues
    By Adam Fulcher in forum BlackBerry Classic
    Replies: 1
    Last Post: 06-18-15, 04:25 PM
  5. Can I get some help with an OS update issue?
    By CrackBerry Question in forum BlackBerry Z30
    Replies: 3
    Last Post: 06-18-15, 03:28 PM
LINK TO POST COPIED TO CLIPBOARD