1. Jmmorales's Avatar
    Since I've got my passport it has always asked me if I want to use wifi calling to turn on wifi and it will take me to settings. I have tmobile USA service and even after connecting to wifi it won't use wfif calling anyone seen this issue

    Forgiven
    08-29-16 01:34 PM
  2. coffee-turtle's Avatar
    Yes, TMO hasn't been showing us love on the Passport. You can only get so far, but it never really works.
    I haven't tinkered with it in quite some time, but here is some additional, general info:
    https://support.t-mobile.com/docs/DOC-1680
    08-29-16 04:49 PM
  3. cyclezib's Avatar
    It works just fine. Did you install the apk to allow you to toggle wifi calling on or off?

    Posted via CB10
    08-29-16 06:22 PM
  4. Jmmorales's Avatar
    Through Google play store.?? haven't tried that yet

    Forgiven
    08-29-16 07:10 PM
  5. Jmmorales's Avatar
    Which app is it can't seem to find it do you have a link to it

    Forgiven
    08-29-16 07:12 PM
  6. cyclezib's Avatar
    There are several things you need to check.
    1) on your TMo account, have you set up the Emergency fields?
    The radio file on the latest OS doesn't work with the TMo wifi dialing
    The OS i'm on is 10.3.2789. If you are running a newer OS, you can replace the radio file downgrading to the prior file.

    The APK is called tmowificallingsettings-10.1.1.127-nto+armle-v7+signed (4).bar

    PM THurask. He recently posted the link to get the APK. I couldn't find his posting.
    08-30-16 08:04 PM
  7. coffee-turtle's Avatar
    There are several things you need to check.
    1) on your TMo account, have you set up the Emergency fields?
    The radio file on the latest OS doesn't work with the TMo wifi dialing
    The OS i'm on is 10.3.2789. If you are running a newer OS, you can replace the radio file downgrading to the prior file.

    The APK is called tmowificallingsettings-10.1.1.127-nto+armle-v7+signed (4).bar

    PM THurask. He recently posted the link to get the APK. I couldn't find his posting.
    "...works just fine..."?? 😄

    I like my coffee  BlackBerry black! What?
    08-31-16 10:12 AM
  8. danp2000's Avatar
    The only radio I've found that works with T-Mobile WiFi calling is 10.3.2.2814.

    Posted via CB10
    09-06-16 04:02 PM
  9. hoppysfavorite's Avatar
    I don't need wifi calling, but I would LOVE to get rid of the icon in my status bar. Is there a way to make my Passport stop trying? The red exclamation point always makes me think I have no service and freaks me out...
    09-06-16 05:04 PM
  10. coffee-turtle's Avatar
    I don't need wifi calling, but I would LOVE to get rid of the icon in my status bar. Is there a way to make my Passport stop trying? The red exclamation point always makes me think I have no service and freaks me out...
    I would uninstall the wi-fi calling app, but I believe you can switch it off from inside the app itself.

    I like my coffee  BlackBerry black! What?
    09-10-16 06:05 PM
  11. hoppysfavorite's Avatar
    I would uninstall the wi-fi calling app, but I believe you can switch it off from inside the app itself.

    I like my coffee  BlackBerry black! What?
    BBW won't let me install the app in the first place. This is happening without the app installed and without T-Mobile wifi calling support for my unlocked Passport.

    If I could install the app, maybe I could try and turn it off. Problem is, I can't seem to find a copy online.
    09-10-16 11:46 PM
  12. coffee-turtle's Avatar
    https://appworld.blackberry.com/webs...ode=US&lang=en

    I'm guessing you tried here. There may be no solution for working wifi calling and TMO with BlackBerry.
    09-12-16 05:42 PM
  13. hoppysfavorite's Avatar
    https://appworld.blackberry.com/webs...ode=US&lang=en

    I'm guessing you tried here. There may be no solution for working wifi calling and TMO with BlackBerry.
    Yeah, I tried.
    Wifi Calliing-img_20160912_195846.png

    Like I said, I just want my passport to stop telling me to use wifi calling, both in a hub notification and it the icon in my status bar. Actually getting wifi calling would just be a bonus.

    If anyone has a copy of the bar or apk, I would love to see if it would at least work enough for me to turn wifi calling off. Constantly being told to use a feature I can't use is obnoxious.
    09-12-16 07:03 PM
  14. cyclezib's Avatar
    If anyone can guide me on how to post a bar file, I think I can solve your problems.
    Below is the title of the bar file that needs to be side loaded. I have it saved on my desk top and will post it if I knew how (bar files are not a supported format for attachments to this forum).

    tmowificallingsettings-10.1.1.127-nto+armle-v7+signed (4).bar
    09-12-16 07:16 PM
  15. BeautyEh's Avatar
    OP I was also extremely annoyed by this. I have found that WiFi calling DOES work reasonably well on the previous OS, you will need the Sachesi program and the OS. 2789 and the previous Radio file, I believe. 2813. Works well, is a little buggy at times but not terrible.

    Posted via CB10
    09-13-16 12:27 AM
  16. coffee-turtle's Avatar
    you could upload it to your google drive or box or dropbox and provide a link to that here.
    09-14-16 09:40 AM
  17. coffee-turtle's Avatar
    Yeah, I tried.
    Click image for larger version. 

Name:	IMG_20160912_195846.png 
Views:	102 
Size:	289.6 KB 
ID:	408250

    Like I said, I just want my passport to stop telling me to use wifi calling, both in a hub notification and it the icon in my status bar. Actually getting wifi calling would just be a bonus.

    If anyone has a copy of the bar or apk, I would love to see if it would at least work enough for me to turn wifi calling off. Constantly being told to use a feature I can't use is obnoxious.
    The odd thing is with my Passport, without that app, I don't have WiFi calling options anywhere on the device.
    09-14-16 09:53 AM
  18. hoppysfavorite's Avatar
    Neither did I, that was the problem. I was getting a Hub notification about using it, and I had the icon in my status bar, but no settings anywhere to do anything about it.

    I was sent the bar file, and I turned off wifi calling in the app settings. All is fixed now!
    09-14-16 12:45 PM
  19. coffee-turtle's Avatar
    Great! Enjoy your Passport!
    09-14-16 01:03 PM
  20. rhaps0dy's Avatar
    Can you share the bar/ radio file?
    10-01-16 08:10 AM
  21. JeBe4's Avatar
    Interesting issue that they created for no reason....oddly WiFi calling shows red x but when I make a call it works just fine

    Posted via CB10
    10-01-16 10:11 AM

Similar Threads

  1. Shaw Open WiFi drops connection to BB
    By yamahammer in forum General BBM Chat
    Replies: 7
    Last Post: 08-31-16, 11:51 AM
  2. Data and wifi issue
    By snarlybear in forum BlackBerry Passport
    Replies: 1
    Last Post: 08-29-16, 06:40 PM
  3. Can't connect to wifi at home.
    By Dan Tierney in forum BlackBerry Passport
    Replies: 3
    Last Post: 08-29-16, 11:53 AM
  4. Sms with no internet just wifi
    By CrackBerry Question in forum Ask a Question
    Replies: 6
    Last Post: 08-26-16, 11:03 AM
  5. bb priv after systemupdate , my apps only work with wifi
    By CrackBerry Question in forum Ask a Question
    Replies: 0
    Last Post: 08-25-16, 11:49 AM
LINK TO POST COPIED TO CLIPBOARD