1. Trapper234's Avatar
    So my Passport got sent back to Blackberry for losing signal. They sent me back a new one. I did a backup with Link before it was sent away. When I received my new Passport I logged in with my Blackberry ID. I then wanted to do a restore. I picked the latest file which is 12.7GB and it says it was starting to restore. Then an error pops up saying that the restore did not complete and to make sure the device is connected with the usb. The device is connected and it appears in Link as being connected. I would like to get everything back on my Passport asap. Do I need to login to my different accounts on my phone before I can restore? Any help would be appreciated.
    01-14-16 09:41 PM
  2. Al moon's Avatar
    close link and try again sounds like it got disconnected
    01-14-16 09:50 PM
  3. Trapper234's Avatar
    Thanks for the response. I tried closing link and restarting it but it did not work. I was able to do a contact restore and an app data restore on separate tries but the media restore would not work. I would like to get my photos back on my phone so any advice would be appreciated. Thanks
    01-15-16 09:10 AM

Similar Threads

  1. Where can I buy a brand new Q10?
    By dirtyneck in forum BlackBerry Q10
    Replies: 10
    Last Post: 01-31-16, 11:28 AM
  2. New BlackBerry bugs
    By sneakerhead25 in forum General BlackBerry Discussion
    Replies: 17
    Last Post: 01-21-16, 04:35 PM
  3. Replies: 9
    Last Post: 01-18-16, 11:24 AM
  4. will talk to watch work with the pebble round smart watch
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 01-15-16, 12:28 AM
  5. BlackBerry Priv now available from Unlocked Mobiles
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 01-14-16, 03:12 PM
LINK TO POST COPIED TO CLIPBOARD