12-24-17 11:31 PM
107 123 ...
tools
  1. mianos's Avatar
    I decided to do a security wipe on my passport yesterday evening and must have started the process at around 4pm. By 630pm, it was fairly quick and reached at 92%. Since 630pm it's been extremely slow. It's currently 1145am and it's at 98%. Each percent is taking longer. The wipe had reached 97% by midnight and it hit 98% at 9am.

    Is the process stuck somewhere or does it usually take this long since I had a lot of data on the phone? While I have kept the phone charged through the process, I am wondering whether I should show patience or let the battery die during the process and then try to reload the OS through BB Link. I am not even sure if reloading the OS would work and I am just concerned whether this is usually how long the process takes or is it just my phone?

    Would be great if someone can throw more light on this. Also would be good to know if I should just let the battery drain out during the process or keep the phone charged.
    Vishant malik likes this.
    08-05-15 01:20 AM
  2. Dat Gui's Avatar
    No this is a BlackBerry thing, how storage works on your device is when you delete something, it's still on your device until something takes its place. So BlackBerry phones it over writes your data over and over and over again, millions of times so if someone does get your phone if you threw it away they could not possibly retrieve your data. Before you do a wipe try deleting everything before hand and encrypting your phone makes it take even longer. I know it's a long time, if you ever sell your phone do it two days before the sale

    Posted via CB10
    umBBerto and BEEBEEBEEBEE like this.
    08-05-15 02:04 AM
  3. menshawy's Avatar
    Start your security wipe by manually deleting all apps, picture, videos, music and any thing that could be deleted. A restart after that is a global practice IMHO. Then the wipe process shouldn't take over 20 minutes
    08-05-15 02:20 AM
  4. mianos's Avatar
    Thanks for the info. It's past 5pm here and it's still on 98%. It's still plugged in. I am just being patient now.

    - A
    08-05-15 06:44 AM
  5. conite's Avatar
    Thanks for the info. It's past 5pm here and it's still on 98%. It's still plugged in. I am just being patient now.

    - A
    For future reference, if you run an autoloader first (which takes 5 minutes), a security wipe takes about 10 minutes.

    Z30STA100-5/10.3.2.2339
    Heavens1 and BEEBEEBEEBEE like this.
    08-05-15 06:49 AM
  6. mianos's Avatar
    How would i do that in case I need to ever do this again? would you have a link you could point me to?
    08-05-15 07:00 AM
  7. conite's Avatar
    How would i do that in case I need to ever do this again? would you have a link you could point me to?
    Download correct autoloader to your PC, unzip, plug in phone, and run it.

    An autoloader also wipes your device, installs a new OS, and restores the phone to factory settings. No need to do a security wipe after unless you want to protect yourself from a forensic analysis of your memory by the FBI.

    Here's the latest OS from Thurask's archive:
    https://drive.bitcasa.com/send/6tMMp...K2KeGnmvMO4WQ/

    Z30STA100-5/10.3.2.2339
    Heavens1 likes this.
    08-05-15 08:17 AM
  8. mianos's Avatar
    Will have to do this on a PC right? Any way to do this on a mac?

    So after 2 days of patiently waiting, I see a bberror.com/bb10-0015 on the phone when i tried to turn it on. Not sure what went wrong. I hope I would be able to use the autoloader on the phone or do i need to restore the phone through link?

    The reason for asking is because when I tried to restore the phone, Link was downloading updates, however it stopped in between. I noticed that the phone didn't have any battery, so i decided to fully charge it and tried after a few hours. Now the issue is that when I am trying to restore the phone using Link, I dont see the 'bar' showing any progress even after an hour. Sorry for bombarding the forum with so many questions, but I was hoping for an easier fix.

    Thanks
    - A
    08-07-15 12:27 AM
  9. conite's Avatar
    You will need to run the autoloader as posted above. You must use a PC.

    Z30STA100-5/10.3.2.2339
    08-07-15 04:48 AM
  10. cuotfs's Avatar
    Should also be much quicker if you erase data using the blackberry desktop app with the phone plugged into the computer/mac
    08-10-15 07:52 AM
  11. umBBerto's Avatar
    Should also be much quicker if you erase data using the blackberry desktop app with the phone plugged into the computer/mac
    Uhhh... no it does not! That is how I am doing it and it has been 14 hours now since I connected my Passport via usb to my Mac in order to restore it to factory settings using Blackberry Link. Wish I had followed the advice in this thread, to manually delete installed apps, etc, prior to beginning the wipe/restore. Bad decision. Lesson learned. My Passport started freezing up after the latest Amazon store update and, not being able to uninstall the app, I opted to wipe and reload
    joseanmx and bigedschukar like this.
    08-12-15 11:27 PM
  12. ashwentworth's Avatar
    What ended up being the fix for you ? It has been days since my phone has started wiping. it has restarted twice once I got impatient and restarted, and another the battery died. I am having trouble believing this.
    AllanQuatermain likes this.
    09-03-15 07:07 AM
  13. Rendergroup's Avatar
    Mac users need to install Boot Camp in order to do an autoloader, it won't work in Virtual Windows either.
    09-03-15 10:50 AM
  14. Bluenoser63's Avatar
    Will have to do this on a PC right? Any way to do this on a mac?

    So after 2 days of patiently waiting, I see a bberror.com/bb10-0015 on the phone when i tried to turn it on. Not sure what went wrong. I hope I would be able to use the autoloader on the phone or do i need to restore the phone through link?

    The reason for asking is because when I tried to restore the phone, Link was downloading updates, however it stopped in between. I noticed that the phone didn't have any battery, so i decided to fully charge it and tried after a few hours. Now the issue is that when I am trying to restore the phone using Link, I dont see the 'bar' showing any progress even after an hour. Sorry for bombarding the forum with so many questions, but I was hoping for an easier fix.

    Thanks
    - A
    BlackBerry 10 OS error codes - Canada
    09-03-15 10:59 AM
  15. ccad123321's Avatar
    well, i bought a passport SE and had it only for 3 days before i decided to return it for hardware issue.

    i started factory restore at 10pm the past Saturday, and till now, 3:50pm on 18th wednesday, its still at 99%.
    i only had some 5 G pictures imported from iphone.
    ive lost my patience and will have it shipped very soon.
    11-18-15 01:55 PM
  16. Shafeek KV's Avatar
    i had security wipe . it take around 27 hour . still i am stuck in 98% . :rolleyesWhat will do now ?:rolleyes :
    12-04-15 04:12 AM
  17. tinno's Avatar
    You should all try and restart the phone once or twice while the wipe is in progress, you won't cause any damage but there is a big chance it will finish the wipe in 30-40 minutes.

    If that doesn't work, best way to make it finish much faster is to run the autoloader, since the data is allready erased and the phone will be up and running in 10 minutes.

    I've done it with my Z10, Z30 and Passport and only once I had to run the autoloader, the other two times restarting the wipe made it finish in 30 - 40 minutes.. But no more security wipes for me, autoloader from the beginning is the fastest way.
    brian4591 likes this.
    12-04-15 07:00 AM
  18. AhmedT016's Avatar
    My passport, was stuck on 96% for the last 5 hours, so out of frustration, i started messing around with it. But i ended up fixing it in the process . So here's what i did .
    Open up link on your PC, connect the USB cable in but do not plug in the other end to your passport just yet.
    Press and hold the power button, Plug in the other end right before or as the red notification light is flashes before the security wipe restarts.
    Then look back on link, the connection process won't work, but will show you some sort of *error* (don't panic, that's a good thing). As soon that error code appears on your Passport, go back to link, where you will have the following options "reconnect" and "reload". Press reload.
    Your Passport will reset again, but this time it won't go back to the security wipe, but instead it'll flash the green light you, get when downloading updates form link, and that's basically what's happening.
    In 10 minutes, the whole setup will complete and your passport will start up on the *language selection* and *agreement page*.

    I'm not exactly certain if it'll work for everyone, but wouldn't hurt to try.
    12-21-15 08:59 PM
  19. joonoh's Avatar
    I had exactly same problem with mianos with my brand new blackberry passport silver edition.
    I started security wipe since last Tuesday, because my phone keeps turning off by itself.
    Now, I'm stuck in 99% for 3 days... I waited desperately but it just didn't go to 100%. Sending After Service in my country takes about 1~2 month, and I NEVER want that.
    By your help, I am reloading it and I think I could fix it.
    Thank you very much, if I didn't read your post, I would never finished security wipe. I was planning to wait for years until the next blackberry phone comes out :P
    01-04-16 01:56 AM
  20. marsellus's Avatar
    Close your blackberry protect

    Posted via CB10
    01-04-16 02:13 AM
  21. Phoneophilic's Avatar
    Omg- didn't think of this. Makes perfect sense. I had similar issue to op on one of my old passports. The process just froze at 96%. If I ever need to hard reset, I'll remember that BlackBerry Protect step, thanks

    HTC Diamond, HTC Touch Pro 2, Galaxy S2, Galaxy Note, Galaxy Note 2, Blackberry Playbook, Blackberry Z10, HTC One M7, HTC One M8, BlackBerry Passport, Blackberry Passport SE & Blackberry Priv (regrettably)
    01-04-16 02:18 AM
  22. Rico4you's Avatar
    With regards to Amazon app which did gave me issues on my Z10 with my BlackBerry Passport SE blocked / deleted icon Amazon via security, parental controls. Works like a charm.

    Good luck

    Posted via CB10
    01-04-16 04:08 AM
  23. Smokeaire's Avatar
    My passport, was stuck on 96% for the last 5 hours, so out of frustration, i started messing around with it. But i ended up fixing it in the process . So here's what i did .
    Open up link on your PC, connect the USB cable in but do not plug in the other end to your passport just yet.
    Press and hold the power button, Plug in the other end right before or as the red notification light is flashes before the security wipe restarts.
    Then look back on link, the connection process won't work, but will show you some sort of *error* (don't panic, that's a good thing). As soon that error code appears on your Passport, go back to link, where you will have the following options "reconnect" and "reload". Press reload.
    Your Passport will reset again, but this time it won't go back to the security wipe, but instead it'll flash the green light you, get when downloading updates form link, and that's basically what's happening.
    In 10 minutes, the whole setup will complete and your passport will start up on the *language selection* and *agreement page*.

    I'm not exactly certain if it'll work for everyone, but wouldn't hurt to try.
    A major thanks. I was stuck in a three day security wipe. I did a search on CB looking for a way to interrupt the process. Your post came up. So I took the chance and followed you instructions. It worked. I nominate your instructions for a "Sticky".
    01-04-16 04:30 AM
  24. Ashraf Altayp1's Avatar
    Just shut down the phone and run any loader then the problem will be solved
    Or just restart by pressing volume keys and power for 1 mnt

    Posted via CB10
    01-04-16 07:35 AM
  25. ConceptHacker's Avatar
    My passport, was stuck on 96% for the last 5 hours, so out of frustration, i started messing around with it. But i ended up fixing it in the process . So here's what i did .
    Open up link on your PC, connect the USB cable in but do not plug in the other end to your passport just yet.
    Press and hold the power button, Plug in the other end right before or as the red notification light is flashes before the security wipe restarts.
    Then look back on link, the connection process won't work, but will show you some sort of *error* (don't panic, that's a good thing). As soon that error code appears on your Passport, go back to link, where you will have the following options "reconnect" and "reload". Press reload.
    Your Passport will reset again, but this time it won't go back to the security wipe, but instead it'll flash the green light you, get when downloading updates form link, and that's basically what's happening.
    In 10 minutes, the whole setup will complete and your passport will start up on the *language selection* and *agreement page*.

    I'm not exactly certain if it'll work for everyone, but wouldn't hurt to try.
    Awesome advice! Thank you Ahmed!
    01-08-16 10:31 AM
107 123 ...

Similar Threads

  1. Replies: 1
    Last Post: 08-05-15, 11:16 AM
  2. New sent and received texts don't appear in Hub (passport)
    By CrackBerry Question in forum Ask a Question
    Replies: 5
    Last Post: 08-05-15, 01:05 AM
  3. Replies: 3
    Last Post: 08-05-15, 12:56 AM
  4. Which Blackberry Classic Model works best on Cricket Wireless
    By contender1543 in forum Cricket Wireless
    Replies: 1
    Last Post: 08-04-15, 11:22 PM
LINK TO POST COPIED TO CLIPBOARD