1. Ikabard's Avatar
    Hello all,

    I have had my passport for about 3 weeks now, and since ive had it ive noticed that the slide to unlock function has always been very temperamental, Ive had the z30 before that and the q5 and it works absolutely perfect on them two devices.

    What happens:
    It isnt every single time I try to unlock it by swiping up, but sometimes when I swipe up it doesnt register it at all, but the most annoying bit is sometimes when I swipe up it seems to sort of crash half way? it slides up and then gets stuck in the middle, then it wont let me do anything if that happens, so I have to then press the lock screen button (at the top of the device) to turn the screen off, then retry..

    So was wondering has anyone else had this sort of issue? or does it seem specific to my device, and if so would you recommend anything like a clean wipe or do you suspect this could be a hardware issue?

    Thank you.
    11-16-14 10:02 AM
  2. gogogadgets's Avatar
    This is one of a very few bugs I've noticed. It's not a huge deal because you can always hit the button, but I do hope they fix it in an update soon.
    Ikabard likes this.
    11-16-14 10:07 AM
  3. MrDoreth's Avatar
    I think this is a bug on 10.3. Reboot your phone hopefully it will be gone with 10.3.1
    Ikabard likes this.
    11-16-14 10:07 AM
  4. Carjackd's Avatar
    Agreed with the above. Minor bug.

    "Official International Accountant of the Peevishlicious Crew " via my Canadian Passport!!
    MrDoreth and Ikabard like this.
    11-16-14 10:07 AM
  5. Ikabard's Avatar
    Thank you all for the replies! Good to know it isnt an issue with just my phone, so hopefully will get fixed in the next update!
    11-16-14 12:15 PM
  6. thymaster's Avatar
    Interesting, I haven't encounter this problem. In fact all my swipes up have registered fine and has been perfect for me. No temporary freezing half way either. How are you guys swiping this?
    11-16-14 12:21 PM
  7. jvictor77's Avatar
    No freezing halfway-but I do have to swipe 2 or 3 times sometimes.

    Posted via Passport - The Beast!
    11-16-14 12:26 PM
  8. thymaster's Avatar
    I'm not sure how you guys are swiping yours but for me I flick up really fast with my thump from the black part of the bezel. This technique works for me every time.
    geekaren likes this.
    11-16-14 12:51 PM
  9. MrDoreth's Avatar
    I have to do it too and i'm on Z10

    Posted with my awesome ? Z10
    11-16-14 02:03 PM
  10. homer1475's Avatar
    Never seen it freeze like you mentioned, but have certainly had to swipe 2 or 3 times on occasion.
    11-16-14 02:48 PM
  11. kwakster928's Avatar
    Never had it freeze in the middle but I do seldom experience the swipe to wake doesn't register with the passport.

    Unfortunately, the bug is still there with the 10.3.1. Sorry to dash the hopes on you guys waiting for the fix with an OS upgrade.

    Good news is that we can use the keyboard to wake feature along with the lift to wake feature. I also found the lift to awake feature hit or miss as well.

    Posted with my super duper BlackBerry Passport.
    11-16-14 02:51 PM
  12. iamnadroj's Avatar
    Screen protector? Had that problem until I discarded my screen prot.

    Posted via CB10
    thedose likes this.
    11-16-14 02:55 PM
  13. mikedolo's Avatar
    I think it's a 10.3 bug hopefully. A small thing. I use U and enter to unlock or the top button
    11-16-14 03:06 PM
  14. siung6's Avatar
    No freezing for me. But sometime the swipe up is not responding. Now I have the habit to start the from the middle of the screen, swipe down till the top edge of keypad and swipe it up. It should work most of the time. Unlike PlayBook, the bazzel on passport is rather thin, maybe it's the culprit or just some bug after all.
    12-11-14 05:18 AM
  15. mgolder81's Avatar
    Mine occasionally stops half way up. But mine then goes to a black screen for a second, then back to the lock screen where it always opens fine on the next swipe. No pattern to it, just happens sometimes.

    Posted via CB10
    12-11-14 07:19 AM
  16. Patrick Pierobon's Avatar
    Had it freeze on me once but sometimes I have to swipe up two or three times. I always figure its because i'm not exactly in the middle or the way i'm holding the phone i am actually swiping at an angle. Either way doesn't bother me. However, the lift to wake gesture is amazing. Love that feature.
    12-11-14 07:28 AM
  17. thedose's Avatar
    OP, do you have a screen protector on your phone?
    12-11-14 11:40 AM
  18. kamarov's Avatar
    Had this issue, but I've noticed swiping from the middle of the screen is a lot more reliable.

    Posted via CB10
    12-11-14 11:20 PM
  19. gladiatorofyale's Avatar
    Happens on my z30 after the ****ty update we had

    Posted via CB10
    03-03-15 02:14 AM

Similar Threads

  1. BlackBerry 10 pen
    By hazary in forum BlackBerry 10 Accessories
    Replies: 3
    Last Post: 12-22-14, 09:39 AM
  2. Replies: 25
    Last Post: 12-01-14, 11:06 AM
  3. Replies: 7
    Last Post: 11-17-14, 08:28 AM
  4. Saving to mediacard with fasttube/supertube etc
    By UKrussia in forum BlackBerry Q5
    Replies: 13
    Last Post: 11-16-14, 03:17 PM
LINK TO POST COPIED TO CLIPBOARD