08-12-17 10:39 PM
40 12
tools
  1. Acvdm's Avatar
    Just went for a run using endomondo from Amazon App Store and it rebooted three times during my run. Each time I waited for it and restarted endomondo and the same thing happened. I've gone for runs before without a hitch. Is it the data drop out? Is it the wifi signal left on?

    I also did backup my data from z10. Can that actually do it? i have only had the phone for 4 days. So annoying as I have only just set the phone up and installed and purchased all the apps I wanted. Pisstake.
    01-06-15 04:09 PM
  2. Feeldak's Avatar
    Same here, running stock version of the BBOS. Since November, I experienced this rebooting issue 3-4 times. Last time, it happened this morning without doing anything. The Passport was standing in its dock, standby mode. I only connected the Passport to Blend.
    01-06-15 05:15 PM
  3. Acvdm's Avatar
    On the first day of using my Passport (alot) as I was playing and setting it up I believe I stacked the device where everything froze. Couldn't swipe up or neither of the physical buttons responded. I literally had to do a hard reset. Now I thought maybe I was being too eager. But it than happened again and it's done so everyday and this is the fourth day. I even removed the screen packaging which I often do with new devices to protect from scuff marks in the beginning thinking that was the problem.

    How can the most powerful device on the market constantly get stacked? I wouldn't be surprised if it's linked with the random rebooting.

    Posted via CB10
    01-06-15 06:19 PM
  4. Acvdm's Avatar
    Also has ANYBODY had any luck with security wiping and NOT doing a back up from their old device? That's the only thing I can think that maybe the problem.

    Posted via CB10
    01-06-15 06:22 PM
  5. Dave Bourque's Avatar
    Just went for a run using endomondo from Amazon App Store and it rebooted three times during my run. Each time I waited for it and restarted endomondo and the same thing happened. I've gone for runs before without a hitch. Is it the data drop out? Is it the wifi signal left on?

    I also did backup my data from z10. Can that actually do it? i have only had the phone for 4 days. So annoying as I have only just set the phone up and installed and purchased all the apps I wanted. Pisstake.
    Yes you should do a clean install. This always causes problems especially when it's from another BB10 device.

    Posted via CB10
    01-06-15 06:37 PM
  6. Acvdm's Avatar
    Just occurred to me that I think it's cold temperatures. The phone stacks itself first. Never have any problems in the warm at work. My house is quite cool and also the problems it's happened the most is when I've walked home in the cold or gone for a run.

    Posted via CB10
    01-10-15 01:27 PM
  7. TrueKulcha's Avatar
    Also has ANYBODY had any luck with security wiping and NOT doing a back up from their old device? That's the only thing I can think that maybe the problem.

    Posted via CB10
    Tried that yes and no luck. After reading up on some old threads this is just reminding me of what others experienced with their Z10s. Let's hope BlackBerry get a fix on this soon.

    NewsFlash! The highest rankin g American citizen is using a BlackBerry
    01-10-15 04:44 PM
  8. kelgal's Avatar
    Saw this thread as I was looking for a solution to my own problem and had to post. I got my passport at the launch and have had random reboots, screen freezing and issues with waking the phone up from its 'sleep' mode since I purchased it. At this very moment im trying to figure out how to get it out of reboot, as it seems to have frozen in this stage and I cant get it out. All I have on screen is the blackberry name and logo. When I do a soft reset holding the power button, it shuts off and turns itself right back on in the same state without progressing. Ive left it alone thinking it just needs time and its been frozen for over an hour. I think I bought a lemon.
    03-23-15 07:20 AM
  9. mad_mdx's Avatar
    Call your seller and get it replaced.
    Or, try connecting it to your computer and running an autoloader for the latest os version : PassportSQW100-1/10.3.1.2576

    If that doesn't work, use your warranty.
    03-23-15 07:58 AM
  10. dlynes's Avatar
    I've brought it into the Bell repair center three times, went through five loaner phones (four of them (Q10's) rebooted regularly also). I don't put my phone in my pants pocket. I don't put it in the case. I usually have it in my shirt pocket, my hand, or sitting in the console of my car.
    Got fed up enough with Bell repair centers and refused to let them have it again. Talked to Bell on the phone...hopefully this time it will either get fixed, or preferably get replaced. After the latest 10.3 update it started happening. However, when it gets reset and put on an older firmware version, it still happens.
    Definitely not impressed with build quality on this phone, and especially not impressed with Bell service.
    The reboot are random. Could be in the middle of a call, could be in the middle of a text or an email, could be sitting idle at a web page. Sometimes the phone is quite hot. Other times it is not.
    The random rebooting even affects it without my SD card in, without any backups restored, without any of my apps installed, and without any of my email accounts set up. One time, upon leaving the Bell repair center after getting it back, it rebooted 10s after leaving the shop and I hadn't even finished going through that irritating BlackBerry tour.
    My Z10 was far more stable.
    I'm starting to wonder why I left Android. My biggest problem is that if I go back to Android, I lose out on a lot of the business friendly functionality that BBOS10 has.
    06-07-15 09:12 PM
  11. siung6's Avatar
    I've brought it into the Bell repair center three times, went through five loaner phones (four of them (Q10's) rebooted regularly also). I don't put my phone in my pants pocket. I don't put it in the case. I usually have it in my shirt pocket, my hand, or sitting in the console of my car.
    Got fed up enough with Bell repair centers and refused to let them have it again. Talked to Bell on the phone...hopefully this time it will either get fixed, or preferably get replaced. After the latest 10.3 update it started happening. However, when it gets reset and put on an older firmware version, it still happens.
    Definitely not impressed with build quality on this phone, and especially not impressed with Bell service.
    The reboot are random. Could be in the middle of a call, could be in the middle of a text or an email, could be sitting idle at a web page. Sometimes the phone is quite hot. Other times it is not.
    The random rebooting even affects it without my SD card in, without any backups restored, without any of my apps installed, and without any of my email accounts set up. One time, upon leaving the Bell repair center after getting it back, it rebooted 10s after leaving the shop and I hadn't even finished going through that irritating BlackBerry tour.
    My Z10 was far more stable.
    I'm starting to wonder why I left Android. My biggest problem is that if I go back to Android, I lose out on a lot of the business friendly functionality that BBOS10 has.
    did you restore after receiving your new replacement? it could be the culprit, currupted back up. if fresh install, it could also be the apps that you are using that causing this. check the memory if there is any apps that is using abnormal amount of ram.
    I personally prefer to built the phone from scratch rather than restore back up, if you don't have much of history to restore. I use gmail for contacts sync, and for SMS history I use ultimate back up. BBM history is the only thing I can't salvage.

    Posted via the CrackBerry App for Android
    06-08-15 05:10 AM
  12. siung6's Avatar
    did you restore after receiving your new replacement? it could be the culprit, currupted back up. if fresh install, it could also be the apps that you are using that causing this. check the memory if there is any apps that is using abnormal amount of ram.
    I personally prefer to built the phone from scratch rather than restore back up, if you don't have much of history to restore. I use gmail for contacts sync, and for SMS history I use ultimate back up. BBM history is the only thing I can't salvage.

    Posted via the CrackBerry App for Android
    I have also read a person with similar issue. fresh from store, get heat problem right away. it sound silly, but os reload solve it for him.

    Posted via the CrackBerry App for Android
    06-08-15 05:13 AM
  13. Scott Austin1's Avatar
    ******* phone restarted while I was typing in in this forum, at the tail end of a 3 paragraph description of the problem.

    Someone please help. This is a fresh install with all default settings.
    08-04-17 11:43 PM
  14. Marc Collin's Avatar
    same problem here, very tire of blackberry
    08-07-17 10:33 AM
  15. tegar ramadhanu kariadinata's Avatar
    claim it for warranty.
    there are two issues :
    1. becaused app apk/system os
    2. becaused hardware

    if you got it after reload os/did fresh install
    it was becaused hardware.


    Posted via CB10
    08-12-17 10:39 PM
40 12

Similar Threads

  1. This is the Passport Case I Want!!! (Crappy Mock-up)
    By twidget2iwo in forum BlackBerry Passport
    Replies: 12
    Last Post: 10-29-14, 01:13 AM
  2. Why can't I unlock workspace on my desktop Blend on BES?
    By CFJSS in forum BlackBerry Passport
    Replies: 5
    Last Post: 10-28-14, 11:22 AM
  3. Passport Early Experiences Blog
    By gnirkatto in forum BlackBerry Passport
    Replies: 22
    Last Post: 10-13-14, 09:38 AM
  4. The gold BB Passport looks awesome!
    By Natewantsapassport in forum BlackBerry Passport
    Replies: 1
    Last Post: 10-07-14, 04:18 PM
LINK TO POST COPIED TO CLIPBOARD