1. Stumped_Passport's Avatar
    I have a BB Passport device connected to exchange Online using active sync. Appointment invites will be accepted by the user and the appointment appears in OWA.

    However not all of the appointments appear in the BB calendar.
    If a reminder is set for the appointment then this will be displayed on the device when appropriate. If a search of the calendar is done on the device the appointment is found, it just doesn't show in the calendar.

    Tech support has been carried out on Exchange Online with no issues apparent. I cannot make the problem occur so it seems to be random.

    Is anyone else experiencing this issue? Can anyone recommend a solution?

    thanks

    Just a quick update on this as there seems to be no solutions offered. These devices are currently in the US and both of them have blank calendars - no entries are showing at all in the calendar view. Could this be a service related issue?

    March 2015 - Update

    We have applied the solution used in BB KB33828 to disable sync of memo's. This has been monitored for several weeks now, without any further missing appointments of empty calendars. .
    Last edited by Stumped_Passport; 03-10-15 at 06:25 AM. Reason: Update
    12-16-14 04:08 AM
  2. todd3358's Avatar
    I have noticed some of my calendar events not being displayed via Outlook.com. Yesterday it was one calendar and this morning it is now a different calendar. I know my day is full but no events appear. They exist on my computer and in Outlook.com. I did a Hub restart and no improvement. Rebooting the phone seems to work. Is this a Passport issue or Outlook?

    Posted via CB10
    12-22-14 09:47 AM
  3. anon(870071)'s Avatar
    I have noticed some of my calendar events not being displayed via Outlook.com. Yesterday it was one calendar and this morning it is now a different calendar. I know my day is full but no events appear. They exist on my computer and in Outlook.com. I did a Hub restart and no improvement. Rebooting the phone seems to work. Is this a Passport issue or Outlook?

    Posted via CB10
    Because of this known issue is WHY I chose to use google calendar. Never had entries go way ward and always accessible in google cloud and on device!

    Posted via CB10
    12-22-14 10:39 AM
  4. LugusvonThierfeld's Avatar
    I have a BB Passport device connected to exchange Online using active sync. Appointment invites will be accepted by the user and the appointment appears in OWA.

    However not all of the appointments appear in the BB calendar.
    If a reminder is set for the appointment then this will be displayed on the device when appropriate. If a search of the calendar is done on the device the appointment is found, it just doesn't show in the calendar.

    Tech support has been carried out on Exchange Online with no issues apparent. I cannot make the problem occur so it seems to be random.

    Is anyone else experiencing this issue? Can anyone recommend a solution?

    thanks

    Just a quick update on this as there seems to be no solutions offered. These devices are currently in the US and both of them have blank calendars - no entries are showing at all in the calendar view. Could this be a service related issue?

    March 2015 - Update

    We have applied the solution used in BB KB33828 to disable sync of memo's. This has been monitored for several weeks now, without any further missing appointments of empty calendars. .

    I have the exact same issue on my Classic. I am on the most recent firmware. When I make any appointments and invite participants from my Outlook, Classic or Android that are all connected to the same o365 account, the appointment disappears completely from the Classic and i can't find it even using the assistant. Its shows perfectly fine on Outlook, owa or Android. Your suggested fix doesn't work. Any solutions for this? I can't find anything online about this issue. Its making work with the Classic really hard.
    10-08-15 05:50 PM

Similar Threads

  1. Passport AND To-Be Classic Owners
    By ajwan in forum BlackBerry Classic
    Replies: 6
    Last Post: 12-20-14, 01:45 PM
  2. Why aren't my delete email options working?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 12-16-14, 08:59 AM
  3. Replies: 2
    Last Post: 12-16-14, 06:04 AM
  4. Replies: 5
    Last Post: 12-16-14, 04:22 AM
  5. Replies: 1
    Last Post: 12-16-14, 02:56 AM
LINK TO POST COPIED TO CLIPBOARD