1. rvb201's Avatar
    The passport dindn't really have an stable wifi connection by default. Sometimes saved wifi networks where not available or could not connect because wifi networks where disabled due to ... (don't know how this was described) , restarting the phone helped. After updating to 10.3.2.2813 by autoloader no significant improvement in wifi connection stability, or problems above.

    some day's ago the wifi enables and disables every +-3sec and connection to wifi was impossible.
    I also noticed a difference between the settings wifi page and the quick settings page.
    The wifi simbols (on/off) did not match.

    I used sachesi to update all to:
    os 10.3.2.2876
    radio +1

    No improvement to 10.3.2.2813 what so ever.
    When wifi enabled it says i don't have any saved networks, while sometimes it shows some and, sometimes shows all.
    I tried to remove my main wifi networks and reinstall them, no wifi connection search possible, even wps butten was no succes.
    Now the wifi button on the quick settings menu is not sync when you enable in the settings menu en disable in the quick settings menu.
    The wifi menu is not visible and there is no network search...
    I did restart several times and the phone was not consistent in showing these problems above.

    Is this soft or hardware related?
    Can i test the wifi chip?

    Please help me, i do not have a data enabled sim card so i have to use a wifi signal to make use of the passport se.
    12-31-15 05:37 AM
  2. PeterC4's Avatar
    Those are uncommon problems from my experience. I find my wifi connections to be very stable generally. I always seem to pick up available networks quickly. Of course, it does depend on the signal strength of the spot you are in and your proximity to the originating signal. At home though, it should be a very stable connection. Mine is with no issues whatsoever. The best test would be at home with wifi enabled. If that is not stable, it would seem like it is a hardware issue.
  3. PeterC4's Avatar
    Those are uncommon problems from my experience. I find my wifi connections to be very stable generally. I always seem to pick up available networks quickly. Of course, it does depend on the signal strength of the spot you are in and your proximity to the originating signal. At home though, it should be a very stable connection. Mine is with no issues whatsoever. The best test would be at home with wifi enabled. If that is not stable, it would seem like it is a hardware issue.
    12-31-15 06:15 AM
  4. rvb201's Avatar
    did an new autoload with 10.3.2.2876, first it did not seem to work, still no wifi discovery. After inserting different sim card (witch had data), no data, no wifi... after a couple of minutes, bang wifi reception ?!? Now everything seems to work just fine. Strange feeling...
    01-02-16 05:00 PM
  5. rvb201's Avatar
    while wifi is still working, it cannot remember saved networks? Anyone has an solution for this?
    01-03-16 02:20 AM
  6. oachim's Avatar
    problems with wifi here as well - limited connectivity message appears in hub after a while. ip address for passport se starting with 169.xxx while all other settings were right ( gateway, dns, etc ).

    trying to solve this issue and reading some posts here topic-related, i have disabled my wifi range extender that exposes the same ssid as my main access point. wifi started to work properly then but I admit I haven't tested this setup enough as I needed to get my extended enabled back to ensure right coverage.

    while this setup might not be right and norm / wifi specs might not allow it, all my other devices in the house -> iOS or Android, are not having any issue working in this environment. also, i guess this setup is used in a large number of situations ( hotels, office, etc. ). so sticking to the norm is not something that will work in real life and blackberry should consider these exceptions and treat them accordingly.
    Last edited by oachim; 01-03-16 at 03:27 PM.
    01-03-16 04:51 AM

Similar Threads

  1. Viber not available on 9700 on OS5?
    By fatninja28 in forum BlackBerry Bold 9700
    Replies: 6
    Last Post: 06-16-16, 05:27 PM
  2. Dev Alpha C Bricked not detecting neither resetting, what can I do?
    By shubham2dawra in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 01-03-16, 09:03 AM
  3. Blackberry Passport // OS 2876 / No Android Setting
    By nganphu in forum BlackBerry Passport
    Replies: 6
    Last Post: 12-31-15, 08:23 AM
  4. Replies: 2
    Last Post: 12-31-15, 07:16 AM
  5. How do I move my contacts from my Z30 to my Passport?
    By moriba73 in forum Ask a Question
    Replies: 3
    Last Post: 12-30-15, 10:08 PM
LINK TO POST COPIED TO CLIPBOARD