1. hasa77's Avatar
    Ever since I got the passport, the native facebook app never gave me notifications. I had the android port on my phone to receive notifications but no version works anymore since installing 10.3.1.
    I don't understand why facebook won't work. Deleting and reinstalling the app doesn't work and neither does not reaading the account.
    Thanks

    Posted via CB10
    03-09-15 03:58 PM
  2. blueburk's Avatar
    Why persons need to check notifications every day is beyond me .......1yr 6mo since i last log in ....not missing anything in my view

    just sayin
    03-09-15 04:12 PM
  3. midnightdoom's Avatar
    Do you have all the permissions turned on for Facebook? You have to allow it to sync messages too for it to work..

    Myself I don't want Facebook in the hub and actually hide the Facebook app in a folder so I'm not opening it so much lol

    *Z30 STA100-5 10.2.1.2977/3247*
    hasa77 likes this.
    03-09-15 04:15 PM
  4. midnightdoom's Avatar
    K, so I just reactivated Facebook into my hub and it seems to have synced fine. I asked a friend to message me next time they on Facebook so I can confirm if notifications work properly.

    But I only have two toggles turned on.. go to settings, accounts, Facebook and confirm you have "enable notifications" and "sync messages" on..

    Also under the app permissions page I only have shared files turned on, but that should have no effect on the syncing..

    When I first reactivated the sync messages toggle it didn't display in the hub, but after I deleted and re-downloaded the Facebook app it is working

    *Z30 STA100-5 10.3.1.2267*
    03-09-15 05:00 PM
  5. mad_mdx's Avatar
    You need to enable sync messages.
    I don't know why but otherwise you don't get anything from facebook. It's annoying but whatever...
    03-09-15 05:47 PM
  6. hasa77's Avatar
    Thanks midnightdoom and mad_mdx. Checking sync messages fixed it! Thankyou so much. Shame u can't reply to the messages through the notifications at the top but ah well.
    And blueburk I use it for vaping groups, these days, facebook is boring

    Posted via CB10
    03-09-15 07:50 PM
  7. Cannavore's Avatar
    Need some help here. I deleted FB and installed it again but it's still not syncing. When i check Hub settings i can't find the option to sync?

    Posted via CB10
    03-16-15 08:04 AM

Similar Threads

  1. Findings and Fixings OS 10.3.1.2558
    By Paul86 in forum BB10 Leaked/Beta OS
    Replies: 450
    Last Post: 03-30-15, 02:22 PM
  2. Does the (cogito cw2.0) smartwatch working with BlackBerry 10 (?)
    By niksen2015 in forum Android Apps (Amazon Store & APK Files)
    Replies: 2
    Last Post: 03-09-15, 04:53 PM
  3. Why do I get the message Viber Unavailable for this device?
    By Astrit Bekolli in forum BlackBerry Bold 9780
    Replies: 1
    Last Post: 03-09-15, 04:07 PM
LINK TO POST COPIED TO CLIPBOARD