1. CrackBerry Question's Avatar
    Had a passport for a few months and it's on latest stock firmware (ee uk). Had a consistent problem with my Bluetooth headset (plantronics voyager) so I bought a shiny new one thinking this would solve the problem (plantronics legend).

    However, despite much fiddling and resetting the bt stack, both headsets randomly disconnect from the passport. Sometimes after an hour sometimes after 2 minutes. Sometimes they reconnect, sometimes i have to reboot to get them to connect again.

    I wear my headset for 8-12 hrs a day so this is proper annoying and I have never had it with any other bb device.

    It seems to occur when I'm driving more than stationary if that helps?

    Any suggestions as plantronics seem to think it's the phone. My carrier is willing to replace the handset, but if it's a simple glitch I would rather fix it if possible.

    Any thoughts appreciated

    Graeme
    05-06-15 03:45 PM
  2. guygardner73's Avatar
    Same happens to my car. It's a bummer

    PassportSQW100-1/10.3.1.2576 O2 UK
    05-06-15 04:35 PM

Similar Threads

  1. Anybody had experience with Pipedrive App on Passport?
    By OctaviusFalconer in forum BlackBerry Passport
    Replies: 1
    Last Post: 05-10-15, 05:01 AM
  2. Passport definitively not for phone calls...
    By eb_solaris in forum BlackBerry Passport
    Replies: 154
    Last Post: 05-08-15, 04:37 AM
  3. Passport charging symbol blinking but not plugged in...
    By oosagi in forum BlackBerry Passport
    Replies: 4
    Last Post: 05-06-15, 08:48 PM
  4. Replies: 1
    Last Post: 05-06-15, 05:24 PM
  5. Blend on Passport
    By mfreedmn97 in forum BlackBerry Passport
    Replies: 1
    Last Post: 05-06-15, 05:09 PM
LINK TO POST COPIED TO CLIPBOARD