1. CrackBerry Question's Avatar
    Today have had a few emails show on bb this morning then they were gone this afternoon. Now some emails are coming in but not all.

    have turned bb on and off a few times
    turned off wifi and mobile and then turned back on
    have ensured current os.
    06-16-15 03:06 PM
  2. kfehling's Avatar
    I noticed the exact same thing recently! Strangely, it is only on my POP Yahoo account and fortunately, not on my exchange hosted corporate account. I set the sync time to 30 days for Yahoo and no change. Then I set it to forever and everything came in. I have had some strange occurrences since I updated to 10.3.2.440. For example, my BBM video freezes often and the camera will often say "camera cannot be accessed at this time" or something similar. I hope that there is a patch soon.
    nathan62969 likes this.
    06-16-15 05:22 PM
  3. shawnreum's Avatar
    Today have had a few emails show on bb this morning then they were gone this afternoon. Now some emails are coming in but not all.

    have turned bb on and off a few times
    turned off wifi and mobile and then turned back on
    have ensured current os.
    What email are you accessing? Provider

    Posted via CB10
    06-16-15 06:24 PM
  4. shawnreum's Avatar
    I noticed the exact same thing recently! Strangely, it is only on my POP Yahoo account and fortunately, not on my exchange hosted corporate account. I set the sync time to 30 days for Yahoo and no change. Then I set it to forever and everything came in. I have had some strange occurrences since I updated to 10.3.2.440. For example, my BBM video freezes often and the camera will often say "camera cannot be accessed at this time" or something similar. I hope that there is a patch soon.
    What have you tried doing to address the issue your self?

    Posted via CB10
    06-16-15 06:25 PM
  5. jafrul's Avatar
    Happened to me as well..
    Only on my yahoo account.

    Changing settings doesn't work to me, so I delete the yahoo account and reinstall it. And then it happens again.

    Now I downloaded 'Online Email' app and just check all my emails in there with all the folders viewable.

    Posted via CB10 on my RedBerryan PassportSQW100-1/10.3.2.680
    06-16-15 07:59 PM
  6. shawnreum's Avatar
    For the email issues.
    You might have to go into the email setting on desktop and makesure you have it set to sync with the device rather than the device sync with email server.



    Posted via CB10
    06-16-15 08:22 PM
  7. nathan62969's Avatar
    For the email issues.
    You might have to go into the email setting on desktop and makesure you have it set to sync with the device rather than the device sync with email server.

    Posted via CB10
    Shawnreum - how? I see no sync function from yahoo on desktop....

    P.S. I am also having this issue - a batch of emails suddenly gone, but still there on my desktop yahoo mail. Started on Official 10.3.2.680 update. Resolved on upgrade to .2204. Now started again today.
    06-16-15 10:29 PM
  8. jafrul's Avatar
    Yup.. I did search in the yahoo mail settings.
    Unfortunately no 'sync' functions to be found.

    Posted via CB10 on my RedBerryan PassportSQW100-1/10.3.2.680
    06-16-15 10:39 PM
  9. kfehling's Avatar
    What have you tried doing to address the issue your self?

    Posted via CB10
    The only thing that has worked so far is setting the sync time to "forever".

    Posted via CB10
    06-16-15 11:09 PM
  10. Gazza12's Avatar
    I had the same issues when I got my Passport. It had to do with me downloading to my PC form the server. I have to leave emails on the server or they will disappear from the phone.

    http://forums.crackberry.com/ask-que...rt-hub-992294/
    06-17-15 07:03 PM
  11. shawnreum's Avatar
    Shawnreum - how? I see no sync function from yahoo on desktop....

    P.S. I am also having this issue - a batch of emails suddenly gone, but still there on my desktop yahoo mail. Started on Official 10.3.2.680 update. Resolved on upgrade to .2204. Now started again today.
    I'm not sure with Yahoo. But I do know with Gmail, if you go to email on a computer, there are settings available to sync emails and set up the POP and such.
    I can only assume that Yahoo has availability to do the same.

    Posted via CB10
    06-17-15 07:32 PM
  12. nathan62969's Avatar
    The only thing that has worked so far is setting the sync time to "forever".

    Posted via CB10
    This - setting to 'forever' - is not a solution for me. First, it stopped loading emails from 2014, and won't load any to prior to that. Second, after nearly 24 hours I'm not receiving all emails of today.

    Help!

    Posted via CB10
    06-17-15 07:34 PM
  13. nathan62969's Avatar
    Is anyone experiencing this problem *not* on some version of 10.3.2? This may help to determine if it is an OS issue or not...

    Posted via CB10
    06-17-15 07:38 PM
  14. BBuso77's Avatar
    I think it is an issue with yahoo. I am running 10.3.1 and it is happening to my yahoo account only. My other email accounts work fine.

     Passport via CB10
    06-17-15 11:03 PM
  15. rauly#CB's Avatar
    I know this is of no help but I'm glad it's just not me. Yahoo email also. I've tried blackberry help on twitter to no avail.

    It really is annoying to the point where I am thinking of switching to Gmail.
    06-18-15 04:37 PM
  16. kfehling's Avatar
    The "90 day" setting seems to be working for me as well.

    Kurt
    06-22-15 11:21 AM
  17. nathan62969's Avatar
    So, either the problem went away - like, maybe Yahoo solved it. Or, this may work for others - thinking that after I updated my phone a few weeks ago, and then again a week ago, and then again a few times when I started experiencing this problem, that maybe Yahoo's system was confuzzled with my phone deleting/setting up the account so many times:

    I deleted the account from my phone for about 24 hours, and then re-added it and haven't experienced any issues since.
    06-23-15 11:21 PM
  18. curvezzz's Avatar
    Issue just came back a couple of days ago PassportSQW100-3/10.3.2.2639 this is so annoying

    BlackBerry Passport
    09-20-15 07:42 AM
  19. MGO's Avatar
    I have been having trouble with Yahoo email. Email comes as read to the phone and is not identified as new. I tried to change settings on Yahoo but nothing worked and they will not let you forward Yahoo mail. Oh, well bye bye Yahoo.

    Posted via CB10
    09-20-15 12:34 PM
  20. curvezzz's Avatar
    I have been having trouble with Yahoo email. Email comes as read to the phone and is not identified as new. I tried to change settings on Yahoo but nothing worked and they will not let you forward Yahoo mail. Oh, well bye bye Yahoo.

    Posted via CB10
    Do u have a third party app that's changing to read? I use bebuzz and I have it set to show as read for my twitter sms.

    BlackBerry Passport
    09-20-15 09:25 PM
  21. MGO's Avatar
    I do not have a third party app for Yahoo mail.

    Posted via CB10
    09-21-15 09:04 PM
  22. anon(2325196)'s Avatar
    Add an email account, send and receive at will. The device doesn't lose your emails. Seriously.

    Posted via CB10
    09-22-15 08:44 PM
  23. curvezzz's Avatar
    Add an email account, send and receive at will. The device doesn't lose your emails. Seriously.

    Posted via CB10
    So this might not be the best choice in words for the title. However there is a yahoo mail issue where all incoming emails disappear from a certain point and only show sent messages.

    BlackBerry Passport
    09-22-15 10:25 PM

Similar Threads

  1. Z10 and passport
    By blackberry141 in forum BlackBerry Passport
    Replies: 13
    Last Post: 06-17-15, 11:28 AM
  2. How can I sync my Classic with 8.1?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 06-17-15, 07:27 AM
  3. Why does my BlackBerry Bold 9930 freeze after startup?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 06-17-15, 04:45 AM
  4. How do I sync my Google calendar to my Q10?
    By CrackBerry Question in forum BlackBerry Q10
    Replies: 1
    Last Post: 06-16-15, 04:11 PM
  5. I cannot change from vibrate to ring on my blackberry classic phone
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 06-16-15, 02:02 PM
LINK TO POST COPIED TO CLIPBOARD