1. donnation's Avatar
    Every time I open the camera app it starts doing this crazy flickering thing. Its like its blinking super fast and it won't stop until I quit the app and then reload it. Then it just starts doing it again without any warning. This is the green flickering that's been present in other apps, this is just this really fast flickering like the camera is trying really hard to focus on something but can't get it. Is that what its doing? Its really starting to annoy me as you can't take a picture when its doing this.
    03-16-15 06:00 PM
  2. stevewoodrow11's Avatar
    What os are you running?
    03-16-15 06:01 PM
  3. thymaster's Avatar
    There is a new update that will fix that. If you haven't receive it yet check back within the week.
    03-17-15 01:55 AM
  4. Warlack's Avatar
    Been an issue on leaked OS versions only afaik.... latest has fixed the problem

    Posted via CB10
    03-17-15 02:26 AM
  5. RoseBud68's Avatar
    The dreaded Flicker that has been known for some time now.

    Posted via CB10
    03-17-15 12:41 PM
  6. CrazyJo82's Avatar
    I've had that green flicker thing happening.. But close app and reopen fixed problem. I am running on latest software and seem to have disappeared.

    Posted via CB10
    03-17-15 01:31 PM
  7. donnation's Avatar
    It's not like the green flickering though, although I guess it could be be the same thing. The camera button blinks rapidly fast like the lens is trying really hard to focus. Maybe it is just the flickering and I don't see the green. I see it in other apps but this looks different when it happens.
    03-17-15 05:53 PM
  8. birdman_38's Avatar
    The same thing happened to me with my Passport the first time I attempted to shoot video after the update. It actually corrected itself since then.

    Still flickers on MMS sometimes.
    03-17-15 06:40 PM
  9. Pdinos3's Avatar
    No issue with camera here. Actually improved. Now on 2582. Installed 2558 via autoloader no restore. 2582 via sachesi. All is perfect. Even 'entering mms mode' is smooth

    Via CB10 PassportSQW100-1/10.3.1.2582 
    03-17-15 06:51 PM

Similar Threads

  1. My BlackBerry Prism Render
    By Redroom Media in forum BlackBerry Concepts & Dream Devices
    Replies: 6
    Last Post: 05-22-15, 08:43 AM
  2. My Nokia Lumia Icon for your Verizon BlackBerry Classic (Trade Only!)
    By rambo47 in forum Buy, Sell, Trade - Sold / Archived
    Replies: 10
    Last Post: 03-26-15, 10:59 AM
  3. My Z30 won't sych with outlook
    By Jean de Smet in forum BlackBerry Z30
    Replies: 6
    Last Post: 03-17-15, 11:18 AM
  4. I just got my Classic, how do I hide the icons and make them bigger?
    By CrackBerry Question in forum BlackBerry Motion
    Replies: 1
    Last Post: 03-16-15, 05:15 PM
  5. Replies: 2
    Last Post: 03-16-15, 04:53 PM
LINK TO POST COPIED TO CLIPBOARD