12-30-14 09:25 AM
34 12
tools
  1. siung6's Avatar
    I have a question. What could be causing the blackberry logo on right top corner to disappear? You have to toggle the network off and on again in order for it to come back. With the missing logo, the BBM is paralyze but the Internet for other thing such as browser, social media, whatsapp is working fine. It felt that it happen randomly, but occur more often when both the network and Wifi is on.

    I need a theory for what causing this. I am running 10.3.0.1418. And of course I often do the register BlackBerry thing. I do not want to wipe the phone yet for a fresh install. Thanks a bunch

    Why does the Blackberry logo on right top corner often disapear?-img_20141223_164136_edit.png

    Posted via CB10
    12-24-14 09:55 AM
  2. Uzi's Avatar
    It's telkomsel issue I think

    BlackBerry Passport
    12-24-14 10:00 AM
  3. Barbareren's Avatar
    It's a software bug. Happened all the time on my Q10 as well. However, on the Q this bug was more serious, because every time the logo disappeared I would lose my Internet connection. Sorry, but a wipe and fresh install won't change anything. I've recently done a full factory reset, starting everything from scratch again, and the bug is still present.

    Personally, I find that the bug doesn't occur often enough to really bug me... ;P

    Posted via CB10
    12-24-14 10:08 AM
  4. Timbosaurus's Avatar
    It's not a bug, it's a network issue with the data connection. The BlackBerry logo indicates that there is a live connection to the BlackBerry servers. If it is coming and going often, then your data connection isn't up to scratch. You may not notice this while browsing etc. but the BlackBerry services connection requires a constant steady ping home.
    AshokGov, limabo, EsJayDee and 6 others like this.
    12-24-14 10:13 AM
  5. siung6's Avatar
    It's not a bug, it's a network issue with the data connection. The BlackBerry logo indicates that there is a live connection to the BlackBerry servers. If it is coming and going often, then your data connection isn't up to scratch. You may not notice this while browsing etc. but the BlackBerry services connection requires a constant steady ping home.
    Thanks all for the fast reply. I can understand now. You mentioned network issue with data connection. But why it also occur when I am connected to a Wifi.

    Posted via CB10
    12-24-14 11:17 AM
  6. Timbosaurus's Avatar
    Not sure on that one, but I suspect it probably defaults to the cellular network for BlackBerry services. A way to test this would be to try turning off the mobile network and going Wifi only, then seeing if the problem continues. This would certainly narrow down the problem.
    siung6 likes this.
    12-24-14 11:55 AM
  7. Barbareren's Avatar
    Not sure on that one, but I suspect it probably defaults to the cellular network for BlackBerry services. A way to test this would be to try turning off the mobile network and going Wifi only, then seeing if the problem continues. This would certainly narrow down the problem.
    What you're saying sounds right. I use WIFI all the time in Flight Mode and the BlackBerry connection logo doesn't disappear often. It happens once in while, but usually only for a second or two. It definitely happens more frequently, and for a longer time, when I'm on a cellular data connection. I guess it's like you said, that it's not a bug in the software, just the phone trying to establish a reliable connection to the BlackBerry servers.

    Posted via CB10
    12-24-14 12:23 PM
  8. mad_mdx's Avatar
    Thanks all for the fast reply. I can understand now. You mentioned network issue with data connection. But why it also occur when I am connected to a Wifi.

    Posted via CB10
    Your wi-fi ducks or the phone is broken
    12-24-14 12:41 PM
  9. thymaster's Avatar
    Logo means you have a data connection. Your provider is kicking you out of the data network if you lose the logo. In other words, your data connection isn't reliable.
    12-24-14 01:42 PM
  10. mad_mdx's Avatar
    I suggest calling BlackBerry directly to have them troubleshoot
    They can access your phones diagnostic logs and tell you what's going on
    12-25-14 12:11 PM
  11. Barbareren's Avatar
    But why it also occur when I am connected to a Wifi
    Like today when I had to reboot the router (yes, I have a crappy Internet connection). Wi-Fi works, I'm not connected to a cellular network and the logo is not displaying.
    It's not a big deal for me, I'm just curious.

    Why does the Blackberry logo on right top corner often disapear?-img_20141225_135600.png

    Posted via CB10
    12-25-14 01:58 PM
  12. xxjavaxx2001's Avatar
    First of.. where are you from? Sometimes it depends on the network in your country.. in Iran I always have H but never with the logo. I have to use a vpn for it to connect. 2nd, it maybe your apn settings.. doublecheck that u have the correct apn settings. 3rd.. by chance u arent using a blackberry legacy plan are you?

    Posted via CB10
    12-25-14 02:08 PM
  13. Barbareren's Avatar
    The logo is back now. Like I mentioned earlier in this thread, I think it's just a minor software glitch...

    Posted via CB10
    12-25-14 02:23 PM
  14. anon(870071)'s Avatar
    I have a question. What could be causing the blackberry logo on right top corner to disappear? You have to toggle the network off and on again in order for it to come back. With the missing logo, the BBM is paralyze but the Internet for other thing such as browser, social media, whatsapp is working fine. It felt that it happen randomly, but occur more often when both the network and Wifi is on.

    I need a theory for what causing this. I am running 10.3.0.1418. And of course I often do the register BlackBerry thing. I do not want to wipe the phone yet for a fresh install. Thanks a bunch

    Click image for larger version. 

Name:	IMG_20141223_164136_edit.png 
Views:	1789 
Size:	126.2 KB 
ID:	322817

    Posted via CB10
    It means you are disconnecting from you're data network!

    Posted via the CrackBerry App for Android side loaded on the Passport!
    12-25-14 04:33 PM
  15. siung6's Avatar
    Not sure on that one, but I suspect it probably defaults to the cellular network for BlackBerry services. A way to test this would be to try turning off the mobile network and going Wifi only, then seeing if the problem continues. This would certainly narrow down the problem.
    I only got BlackBerry logo when I remove the sim card. I'd never get logo if I only disable the network with sim card installed. Is this happening to all of you as well?

    Posted via CB10
    12-25-14 09:05 PM
  16. Uzi's Avatar
    I only got BlackBerry logo when I remove the sim card. I'd never get logo if I only disable the network with sim card installed. Is this happening to all of you as well?

    Posted via CB10
    Try with indosat you will fell the difference

    BlackBerry Passport
    12-25-14 09:17 PM
  17. siung6's Avatar
    First of.. where are you from? Sometimes it depends on the network in your country.. in Iran I always have H but never with the logo. I have to use a vpn for it to connect. 2nd, it maybe your apn settings.. doublecheck that u have the correct apn settings. 3rd.. by chance u arent using a blackberry legacy plan are you?
    Posted via CB10
    I am in Indonesia, btw the logo appear most of the time but disapear time to time. Like last night, while both network and Wifi is on during my sleep the glitches happened. for apn I use Internet and blank for username and password as instructed by provider. I am not using the legacy plan, I was told it would not work anymore. I was on legacy plan before upgrading to passport.

    Btw this glitch only known to one provider Telkomsel which I am using. But not all passport user on Telkomsel is getting this use it only happen randomly. As you can see on the picture I have full bar H signal supposedly enough coverage, I don't understand about the ping though. Since it is mostly provider fault, what could be the biggest factor causing this? My area? My sim card? My internet plan? Or some of my apps on my passport that might interfere?

    Thanks

    Posted via CB10
    12-25-14 09:19 PM
  18. yvpan1's Avatar
    Dear Mods,

    If you hear us loud and clear, would you mind keeping this thread alive on the top search list?

    And for Agan siung6, yeah bro, let's always shout for this issue, never stop until this is fully remedied. let's work wide !!
    AshokGov likes this.
    12-27-14 11:09 AM
  19. Uzi's Avatar
    Dear Mods,

    If you hear us loud and clear, would you mind keeping this thread alive on the top search list?

    And for Agan siung6, yeah bro, let's always shout for this issue, never stop until this is fully remedied. let's work wide !!
    Better to write in newspaper I think like Kompas or something
    Telkomsel will read it

    BlackBerry Passport
    12-27-14 06:19 PM
  20. retomex's Avatar
    No logo means no Blackberry services connectivity. Could be on Blackberry's side, could be on yours.

    When it's Blackberry's fault you and many people can't do anything other than pray for it to come up again. In the good old days of NOC blackouts it would take down not only a country but sometimes whole areas! and at that time EVERYTHING went through the NOC; all your emails, bbm, PIN messages, etc.

    On BBOS 10 you have just a few Blackberry services; mainly BBM, app world, PIN messages and some notifications. These all rely on your Blackberry ID to establish a connection with Blackberry's servers. You have a logo, you are connected. I think there may be a problem with your Blackberry ID if your connectivity is spotty. I suggest trying to log out of your BBID, and then back in.

    Just by chance, Do you have BBM on any other device? Your BBID may be logged into it and it...
    12-27-14 06:39 PM
  21. siung6's Avatar
    No logo means no Blackberry services connectivity. Could be on Blackberry's side, could be on yours.

    When it's Blackberry's fault you and many people can't do anything other than pray for it to come up again. In the good old days of NOC blackouts it would take down not only a country but sometimes whole areas! and at that time EVERYTHING went through the NOC; all your emails, bbm, PIN messages, etc.

    On BBOS 10 you have just a few Blackberry services; mainly BBM, app world, PIN messages and some notifications. These all rely on your Blackberry ID to establish a connection with Blackberry's servers. You have a logo, you are connected. I think there may be a problem with your Blackberry ID if your connectivity is spotty. I suggest trying to log out of your BBID, and then back in.

    Just by chance, Do you have BBM on any other device? Your BBID may be logged into it and it...
    I will try to log out the bbid and see what happen. No bbid is use in any other device. I only us blend and bridge from time to time. Thanks for the suggestion

    Posted via CB10
    12-28-14 06:12 AM
  22. Chris Degroote's Avatar
    It's not a bug, it's a network issue with the data connection. The BlackBerry logo indicates that there is a live connection to the BlackBerry servers. If it is coming and going often, then your data connection isn't up to scratch. You may not notice this while browsing etc. but the BlackBerry services connection requires a constant steady ping home.
    ^THIS
    12-28-14 06:34 AM
  23. retomex's Avatar
    From reading other posts and as improbable as it sounds looks like it is carrier related. I remember reading Indonesia is a big market for Blackberry so it might be related to your carrier's transition from BIS to plain vanilla data.

    However, it shouldn't fail while on wifi...
    12-28-14 07:09 AM
  24. southlander's Avatar
    Thanks all for the fast reply. I can understand now. You mentioned network issue with data connection. But why it also occur when I am connected to a Wifi.

    Posted via CB10
    Because the issue is at a network point beyond your end point connection. If your other connectivity is ok then it indicates an issue with the route from you to blackberry.

    Posted via the CrackBerry App for Android
    12-28-14 07:29 AM
  25. gimmi786's Avatar
    Thanks somebody has started this thread.

    I faced the Same issue with the network here in INDIA. I am on Airtel, one of the best networks in INDIA often the BlackBerry logo on the right corner use to disappear and I would still be able to use the Internet other than BlackBerry services like bbm.

    I didn't know what to do, called the network guys many times and as usual they don't know anything about BlackBerry 10 operating system. All they know is BBOS and BIS.

    Posted via CB10
    12-28-14 07:32 AM
34 12

Similar Threads

  1. Who has used the Iphone for Passport tradeup promo?
    By Jeffm63 in forum BlackBerry Passport
    Replies: 28
    Last Post: 03-21-15, 03:28 PM
  2. Blackberry NEVER had Driving Mode or handsfree mode
    By ebuqa in forum BlackBerry 10 OS
    Replies: 25
    Last Post: 01-25-15, 10:29 AM
  3. Replies: 2
    Last Post: 12-27-14, 10:26 PM
  4. Any clue when BlackBerry z3 10.3.1 is coming?
    By gurubhai13 in forum Ask a Question
    Replies: 3
    Last Post: 12-25-14, 07:45 PM
  5. When will the Classic be available in India?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 12-25-14, 01:55 PM
LINK TO POST COPIED TO CLIPBOARD