1. leticeberry's Avatar
    Is it usual for the backing up of your device to take so long? I started backing up my passport at 8:00 a.m., it's now 11:36 a.m. and it's only at 18%. I tried yesterday, but it hadn't backed up fully by the time I was ready to go to lunch at 2:00 so I stopped it. If it takes too long today, I'll have to try backing up overnight.
    11-25-14 10:38 AM
  2. rebroker2009's Avatar
    That ain't right unless you have about 2000 gigs on there

    Blackberry Passport running 10.3.1.1151
    11-25-14 10:43 AM
  3. leticeberry's Avatar
    I just got the phone a few weeks ago so, no I don't have a lot on my phone. I do have about 200 songs though.

    Any suggestions on what might be the problem?
    11-25-14 10:44 AM
  4. leticeberry's Avatar
    It's been 15 minutes since I started this thread and it is still at 18%.
    11-25-14 10:45 AM
  5. rebroker2009's Avatar
    I am not sure as I am not there to see it but what windows is it?

    Blackberry Passport running 10.3.1.1151
    11-25-14 10:46 AM
  6. rebroker2009's Avatar
    I would try backing up custom, no media

    Blackberry Passport running 10.3.1.1151
    11-25-14 10:47 AM
  7. leticeberry's Avatar
    I am not sure as I am not there to see it but what windows is it?

    Blackberry Passport running 10.3.1.1151
    Not sure what you mean by "what windows is it".
    11-25-14 10:48 AM
  8. leticeberry's Avatar
    I would try backing up custom, no media

    Blackberry Passport running 10.3.1.1151
    But I want my media backed up.
    11-25-14 10:49 AM
  9. Legal Eagle's Avatar
    Not sure what you mean by "what windows is it".
    I think that the poster was asking what version of windows is the PC you are using to do the backup running.
    11-25-14 10:53 AM
  10. brookie229's Avatar
    Is it usual for the backing up of your device to take so long? I started backing up my passport at 8:00 a.m., it's now 11:36 a.m. and it's only at 18%. I tried yesterday, but it hadn't backed up fully by the time I was ready to go to lunch at 2:00 so I stopped it. If it takes too long today, I'll have to try backing up overnight.
    This is definitely not right. The process should take 45 minutes or LESS. Make sure you have the latest version of Blackberry Link installed on your computer. I would go so far as to uninstall your Link and reboot your computer then download and install the latest version (1.2.4.24, I believe), reboot your computer again, then attach your USB cable to your Passport and try again to backup. You may also check or change usb cables and/or use another usb port on your computer to rule those problems out. Hope you find the problem because NO way that process should be that long.
    11-25-14 10:54 AM
  11. Legal Eagle's Avatar
    But I want my media backed up.
    Put the songs etc onto your SD card instead of the device memory might speed things up.
    11-25-14 10:56 AM
  12. leticeberry's Avatar
    Thanks for the replies. I'll try these things and report back.
    11-25-14 11:20 AM
  13. Javaman's Avatar
    Are you using a remote file location (ie NAS) for your backup file?
    If so, backup the device to a file directly on your computer, and then move it to the NAS once it's complete.

    I found backing up directly to the computer, and not directly to the NAS, significantly reduces the time required to complete the backup.
    11-25-14 12:12 PM
  14. leticeberry's Avatar
    This is definitely not right. The process should take 45 minutes or LESS. Make sure you have the latest version of Blackberry Link installed on your computer. I would go so far as to uninstall your Link and reboot your computer then download and install the latest version (1.2.4.24, I believe), reboot your computer again, then attach your USB cable to your Passport and try again to backup. You may also check or change usb cables and/or use another usb port on your computer to rule those problems out. Hope you find the problem because NO way that process should be that long.
    I removed and reinstalled Link, restarted my computer and my phone then tried to backup. I still get the same thing. It's been on 1% for 15 minutes.

    I guess I'll have to try moving my songs to the SD card. I hate doing that because the last time I did, all my music was showing "local file missing" and was a pain in the *** to fix. I had to re-download a bunch of music! Ugh!
    11-25-14 01:58 PM
  15. leticeberry's Avatar
    Are you using a remote file location (ie NAS) for your backup file?
    If so, backup the device to a file directly on your computer, and then move it to the NAS once it's complete.

    I found backing up directly to the computer, and not directly to the NAS, significantly reduces the time required to complete the backup.
    I know it's backing up to my computer, but don't know anything about NAS. Can you tell me how I can find out if i'm backing up to NAS?
    11-25-14 02:01 PM
  16. cbvinh's Avatar
    Are you backing up over wi-fi? or using a USB cable? If you're using a USB cable, make sure you disable wi-fi first. I've noticed that with my Z10 and Q10, the connection to Link will be established via wi-fi first so the USB connection is ignored. Backing up via wi-fi is slow...
    11-25-14 02:16 PM
  17. leticeberry's Avatar
    I think that the poster was asking what version of windows is the PC you are using to do the backup running.
    Windows 7 Professional
    11-25-14 02:21 PM
  18. Futzy's Avatar
    My Z30 takes hours to backup. HOURS I say!

    Using a MacBook Pro i7 (4 months old) w/ Z30 10.3.(whatever this weeks gold release was) w/ a USB cable.

    Mind numbing...
    02-21-15 06:59 PM
  19. joshua_sx1's Avatar
    Yeah, it really takes ages (approx. 2hrs.) to backup both my Z10 and Passport using the BlackBerry link (Windows 8.1). And I'm just only backing up my contact and calendar.

    Posted via CB10
    02-21-15 07:11 PM
  20. Allgoodnicknamesaretaken's Avatar
    I had the same problem. It literally took 24 hours to back up my phone. Most of my personal data is on my SD card, so it was mostly backing up the OS and the Apps. I tried again by switching to a different (physical) USB port and it took about 90 min. Dunno if that was a coincidence or what, but might be worth trying. I'm unaware of any other things I did differently.
    02-21-15 07:15 PM
  21. pboud_01's Avatar
    I've had that issue on and off with both my Z10 and passport. My culprit was the usb cable i was using. Bought a proper usb 2 (later, 3) cable and backing my passport takes about 30 minutes, including over two gigs of music



    Posted via CB10
    02-21-15 08:41 PM

Similar Threads

  1. listening to music wirelessly with Passport
    By lorism in forum BlackBerry Passport
    Replies: 14
    Last Post: 01-07-15, 09:09 AM
  2. Swap ur iPhone for BlackBerry passport offer from blackberry!
    By GiantSchnauzer in forum BlackBerry Passport
    Replies: 28
    Last Post: 11-28-14, 06:41 AM
  3. Is Blackberry Thinking Clearly With The Trade In Program?
    By josh3323 in forum General BlackBerry Discussion
    Replies: 70
    Last Post: 11-27-14, 11:28 AM
  4. Does it display the html code?
    By Smiley88 in forum CrackBerry Apps
    Replies: 3
    Last Post: 11-25-14, 01:14 PM
  5. Passport for $443 - Do I?
    By CatlinFD in forum BlackBerry Passport
    Replies: 5
    Last Post: 11-25-14, 12:34 PM
LINK TO POST COPIED TO CLIPBOARD