1. nward2010's Avatar
    I can not tap or click on links received in my email inboxes. If someone sends me a link, I tap on it and nothing happens. I try to copy and paste it by touching the screen for a few seconds, nothing happens. I have click on forward to be able to select and copy the text link and paste it into the browser to view it.

    I am also having the same issue with the CrackBerry App. When I click / tap on a blue underlined link, it does not work.
    Same thing with the TD Mobile Banking App, I can't enter my card info or password. I tap in the field to enter it, and nothing happens. No cursor appears.

    I did a security wipe, reloaded the device software. I didn't restore anything from my back-up, to be sure I did a clean install. Worked for a couple of hours and then the problem came back again. Very annoying!

    Has anyone else experienced this problem and found a solution? I am going to try reloading the device software again.

    I am using a BlackBerry Passport on Telus Network running Official OS Version 10.3.0.1418

    Update: I reloaded the OS again and seems to be working again. Hopefully doesn't occur again.
    Last edited by nward2010; 11-27-14 at 12:35 AM. Reason: Update
    11-26-14 01:31 PM
  2. nward2010's Avatar
    I've figured it out! The problem was caused when I would enable the Magnify mode in the Accessibility settings. I like to use this feature sometimes to zoom on pages or apps that don't have zoom functions. Even when I was not magnifying the screen, it would not let me select links or tap in a field to input text. I turned this option completely off in the settings and everything is back to normal!
    rcab likes this.
    12-01-14 11:19 AM
  3. Gatmyer's Avatar
    Good to know. Thanks!

    Posted via CB10
    12-01-14 11:24 AM
  4. rcab's Avatar
    I too was having the same problems with email links. I did as suggested and it works now. Thank you

    Posted via CB10
    12-01-14 11:28 AM
  5. mnarewal's Avatar
    How did you get the td app for the passport. I've looked at blackberry world and nothing seems to be there.

    Posted via CB10
    12-11-14 01:12 AM
  6. jvictor77's Avatar
    Just type TD in the search and it comes up.

    Posted via Passport - The Beast!
    12-11-14 01:37 AM

Similar Threads

  1. Verizon bb 9930 can it be used on t-mobile?
    By swiftntrue in forum BlackBerry Bold 9930/9900
    Replies: 12
    Last Post: 01-03-15, 08:35 PM
  2. Amazon app not working?
    By johncoert in forum BlackBerry Passport
    Replies: 7
    Last Post: 12-04-14, 04:34 PM
  3. Why is my BlackBerry Bold (9900) repeatedly switching off and on?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 11-26-14, 03:26 PM
  4. No flash in 10.3.1?! OUCH!
    By simon bland1 in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 11-26-14, 12:46 PM
  5. wechat on macbook
    By Hendri kusliawan in forum BlackBerry 10 Apps
    Replies: 0
    Last Post: 11-26-14, 12:44 PM
LINK TO POST COPIED TO CLIPBOARD