1. CrackBerry Question's Avatar
    Hello,

    after I update my BB Passport to 10.3.2.2474 I have an issue with my emails.
    I didn't receive any new emails. The settings of my imap email account are all correct and everything is still working on my iphone.

    Have anybody else this issue?

    Best regards,

    Mojo
    09-21-15 01:34 AM
  2. conite's Avatar
    Remove your account and then add it back.

    PassportSQW100-4/10.3.2.2639
    09-21-15 01:36 AM
  3. MojothaApe's Avatar
    Hello conite, thx for your help. I remove and add my account back, but it works only for a couple of hours or maybe one day.
    09-21-15 02:03 AM
  4. conite's Avatar
    Hello conite, thx for your help. I remove and add my account back, but it works only for a couple of hours or maybe one day.
    Who is your email provider?

    PassportSQW100-4/10.3.2.2639
    09-21-15 02:06 AM
  5. MojothaApe's Avatar
    My email provider is Strato. How I guess before it all works fine on my iphone.
    09-21-15 02:45 AM
  6. Tingeltangelbob's Avatar
    The same for me. I don't receive any mails. My provider is strato too, but before everything went fine...
    09-25-15 03:40 PM
  7. Ragbert's Avatar
    Contact your email provider and see if their server settings have changed? Remember that your email settings include port numbers and security levels as well as server addresses.

    Typed on my Q10, SQN100-2, 10.3.2.2339, Radio .2340
    09-25-15 05:03 PM
  8. Tingeltangelbob's Avatar
    hmm, I think Blackberry changed something.
    My mothers phone still has 10.3.1 and she is receiving all of her emails. My phone is not working, but I think I will call the provider and I will write to the official blackberry forum at blackberry.com
    09-26-15 06:48 AM
  9. Ragbert's Avatar
    Have you tried deleting your email account and adding it again? That usually works if an OS upgrade disrupts anything.
    hmm, I think Blackberry changed something.
    My mothers phone still has 10.3.1 and she is receiving all of her emails. My phone is not working, but I think I will call the provider and I will write to the official blackberry forum at blackberry.com
    Typed on my Q10, SQN100-2, 10.3.2.2339, Radio .2340
    09-27-15 10:22 AM
  10. MojothaApe's Avatar
    Yes i removed and added my account back, but it works only for a couple of hours or maybe one day.
    09-28-15 01:32 PM
  11. CHUNGHO888's Avatar
    As a last resort doing a factory reset or a reload using BlackBerry Link? Have you backed up any data lately?

    Posted via CB10
    09-28-15 03:41 PM
  12. ddhowland's Avatar
    My passport does this weekly or monthly since the last update. I delete and reinstall the acct., then i'm fine for a short time. Never had this with my zed. I really wish BlackBerry would fix this.

    Posted via CB10
    09-28-15 11:04 PM
  13. umBBerto's Avatar
    .... I really wish BlackBerry would fix this.

    Posted via CB10

    Agreed! Reeeeeeeeeally trying to hang on to my much loved Passport, but this constant removing and re-adding of email accounts is getting very tiresome and annoying. Especially when switching between WiFi and mobile connections, I have noticed, the email accounts no longer function properly Interestingly, it is only the gmail account which never acts up. So is it a provider issue and not a Blackberry one(as some of the other posts suggest)? Hmmm...
    10-31-15 12:03 PM
  14. Ragbert's Avatar
    How did you update your phone? Have you tried reinstalling the OS via BB Link? Or more drastically, wipe the phone and install the OS from scratch.

    Typed on my Q10, SQN100-2, 10.3.2.2339, Radio .2340
    11-01-15 08:07 AM

Similar Threads

  1. Should I buy new pc or wait for Venice to come?
    By nealworld in forum BlackBerry Priv
    Replies: 88
    Last Post: 10-19-15, 07:27 AM
  2. Bb10 new phones?
    By rob320 in forum General BlackBerry Discussion
    Replies: 77
    Last Post: 09-27-15, 06:42 PM
  3. New words doc - DocsToGo
    By nimra in forum Ask a Question
    Replies: 2
    Last Post: 09-21-15, 01:53 AM
  4. School email will not send or recieve emails on BlackBerry 10
    By TheBrandGee in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 09-20-15, 09:11 AM
  5. Why can't I get my yahoo email on my new Passport?
    By CrackBerry Question in forum BlackBerry Passport
    Replies: 1
    Last Post: 09-19-15, 03:49 PM
LINK TO POST COPIED TO CLIPBOARD