1. litehorse's Avatar
    I have followed all of the instructions and suggestions trying to totally remove any and all traces of BB Desktop 6.0 prior to installing Blackberry Link/Blend for my new Passport. I have used the Win7 Uninstall Programs, I have used Explorer to delete directories and files in the User and Program directories. I have gone into regedit and deleted all references to RIM, Research in Motion, BB, and there was nothing about PUMA (I am not sure what PUMA is and I have never seen any reference to it prior to a Crackberry article). I have used File Locator Pro to find any and all references to RIM, Research In Motion, or Blackberry.

    I had to revert back to Desktop 6.0 in the past because there were always some "previous installation files" that were hidden. I really want to upgrade and the Passport is due in on this Saturday.

    Where could there be any more hidden BB references or files that are preventing a total uninstall? Any help or suggestions will definitely be appreciated.
    Last edited by litehorse; 05-05-16 at 09:58 PM.
    05-05-16 09:36 PM
  2. guygardner73's Avatar
    I didn't uninstall DM, I just downloaded Link and have had no issues. In fact, at one time I had to back up my 9900 on DM and use that backup file to transfer data to my new z10. Data transfer is a lot less painful now between BBOS and BlackBerry 10 though. Bottom line, don't worry about it too much.

    PassportSQW100-1/10.3.2.2876
  3. guygardner73's Avatar
    I didn't uninstall DM, I just downloaded Link and have had no issues. In fact, at one time I had to back up my 9900 on DM and use that backup file to transfer data to my new z10. Data transfer is a lot less painful now between BBOS and BlackBerry 10 though. Bottom line, don't worry about it too much.

    PassportSQW100-1/10.3.2.2876
    05-05-16 10:40 PM
  4. litehorse's Avatar
    Thank you. I wish that I had known this before I spent about 6 hours cleaning out the registry, directories and files of Desktop manager stuff -- which never got fully cleaned out. I did a System Restore but the Desktop did not fully function so I had to resort to a Partition Restore of a Backup that I had made several days before.

    Per your suggestions, after the restoration, I installed BB Link (without the Blend or Driver stuff) and that went great. No error messages about prior Desktop installations or anything. Now I am waiting for the Passport delivery tomorrow (Saturday) and then a trip to the AT&T store to transfer my account to the new phone. Then I can return and (hopefully) transfer my contact and calendar information to my new phone.

    Thank you again. I was afraid that I was going to be unable to upgrade to the Passport.
    05-06-16 07:57 AM
  5. litehorse's Avatar
    My Passport arrived today. I went to AT&T store for new card and to transfer service from BB 9800 to Passport.

    Passport would not accept my password so I stopped and came home to make sure I was using the right BBID password. I plugged the Passport in and it refuses to accept the password. I requested a new password, set it up and the Passport setup refuses to accept the new or old password.

    I cannot go forward because I cannot load the drivers for the Passport because the BB install package keeps giving me that damned previous software is still loaded. When I kill all of the processes for Blackberry and try to install the installation is kicking out with the OS 10 drivers.

    I was able to get Link installed on my notebook but the BBID is still saying that the password is incorrect.

    When I try to install just Link on my tower machine, it will not allow just Link. The install software will not let me uncheck the Driver Box.

    It looks as if I have to go back to the AT&T store tomorrow and get them to wipe the Passport and retry the the setup in the store. But if BB is not accepting the correct password, I don't know where to go next.

    Help!!!
    05-07-16 08:39 PM
  6. rebroker2009's Avatar
    Try installing blend


    Blackberry Passport Running 10.3.2.2813
    05-07-16 09:20 PM
  7. litehorse's Avatar
    Blend, Link and the drivers are all part of the OS 10 installation file. Some how I was able to install just Link on my laptop with OS 6.0 still installed. But when I attempt to log into my BB ID so I can continue the setup - which would include the drivers for the Passport, the ID sign in tells me it is not the correct password. I have gone into the BB on-line site and verified my ID and password, but the Passport will not accept the password.
    05-07-16 09:42 PM

Similar Threads

  1. Why won't my BB Z10 turn on or connect to my pc after updating it?
    By CrackBerry Question in forum BlackBerry Z10
    Replies: 11
    Last Post: 07-11-16, 11:30 PM
  2. How to open BlackBerry SE
    By gmsm in forum BlackBerry Passport
    Replies: 4
    Last Post: 06-03-16, 05:51 PM
  3. Replies: 17
    Last Post: 05-29-16, 01:22 AM
  4. Replies: 5
    Last Post: 05-06-16, 12:40 PM
  5. Sorry to see MM dropped picture password
    By rickzimmerman in forum BlackBerry Priv
    Replies: 3
    Last Post: 05-05-16, 09:21 PM
LINK TO POST COPIED TO CLIPBOARD