1. homer1475's Avatar
    So as of the last couple leaks I have always needed to input my VVM password to download my VVM's on nearly ever wake up. Now on this latest leak I get an error saying that "My VVM could not be downloaded because I have limited or no network connectivity" even though I either have full wifi or full bars of LTE service. It's very sporatic, sometimes it works fine, other times I get this error. More often then not I'm getting this error.

    Yes I have tried to wipe, reload, sic wipe, cfp nuke, load with no backup, load with a full backup, call AT&T, etc, etc, etc.......................

    Any one else having the same issue? Or know of a fix or workaround? Obviously going back to the official OS is an option to fix it, but I really don't want to go back to that monstrosity.
    01-28-15 06:32 AM
  2. jhirizarry's Avatar
    Not happening here, was on official before, did a full backup, then installed the leak and full restore. All working except an ocasional flickering and no contacts share. VVM is working fine for me and my accounts, actually I was surprised as how quickly my Yahoo account connected, as Yahoo usually gave me problems on all previous OS since the times I had my Z10. Did you try calling your voice mail through VVM and let it play until the system ask for your VVM password, just let it play and do nothing until it ask for the password. Or check with AT&T to provision it, specially if you changed phones. When I changed from Z10 to Passport I had to buy a SIM adapter to put the nano Sim on the Z10 and make sure it has all services working, then I switched the SIM to the Passport because when they put the nano Sim and set the Passport originally I lost all services.

    PassportSQW100-1/10.3.1.2072 on AT&T
    01-28-15 06:51 AM
  3. passport1's Avatar
    Did you have to install additional. Bar files to get the Vvm working?

    I don't see an option in .2072 build that I am running.



    Posted via CB10
    01-28-15 08:34 AM
  4. miketedeschi's Avatar
    I have AT&T in the Boston area, and my (square) Passport still does that randomly, it's annoying, but so are voicemails. I don't think it did it on the official AT&T software push, but now that I'm on the latest leak, and it's back sometimes. I will take the better android compatibility on this leak over the voicemail password prompt. Plus, as soon as AT&T ships the passport they will have it all cleared up in thie rnext OS release, i hope. I see green flickering in camera app sometimes, can't nail down what triggers it.

    Has anyone abbreviated the square vs round passport yet? PPS vs PPR maybe?
    01-28-15 01:34 PM

Similar Threads

  1. Closed:BlackBerry Z10(AT&T)
    By a.crews in forum Buy, Sell, Trade - Sold / Archived
    Replies: 4
    Last Post: 01-30-15, 09:14 PM
  2. At&t subsidy fee
    By Rob79 in forum AT&T
    Replies: 9
    Last Post: 01-28-15, 10:50 AM
  3. AT&T reports Q4 2014 results, 1.9 million net adds, $34.4 billion in revenue
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 01-27-15, 04:00 PM
  4. Blackberry still king at Davos
    By Riaan6302 in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 01-27-15, 02:15 PM
  5. How to keep my blackberry Classic running at its fastest?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 01-27-15, 12:41 PM
LINK TO POST COPIED TO CLIPBOARD