1. Vikas Jain007's Avatar
    Is there any plans for the new fix Pack?

    Posted via CB10
    05-19-17 09:48 AM
  2. thurask's Avatar
    It's a mystery, but don't expect one.
    05-19-17 09:49 AM
  3. johnny_bravo72's Avatar
    One of life's mysteries.
    05-19-17 10:03 AM
  4. Vikas Jain007's Avatar
    Sad

    Posted via CB10
    05-20-17 05:08 AM
  5. SoundChaser007's Avatar
    Don't hold your breath BUT considering the issues which are 'under investigation' there may be another update. (Bluetooth!!!!!)

    Blackberry hasn't announced anything regarding this, however. I guess if these issues are enough of a concern for corporate/institutional clients, these will eventually be fixed.

    My wild guess is that there might be an intern (or two) working on the bugpile with a release sometime by the end of Q4, and then bb10 would RIP, but that's pure speculation from my part.




    Posted via CB10
    05-20-17 08:51 AM
  6. nevertoofar's Avatar
    I got a never used passport a few days ago and it updated automatically the OS to 10.3.3.

    Posted via CB10
    05-21-17 09:02 AM
  7. SoundChaser007's Avatar
    Great! Hope bluetooth doesn't stop working as it did with mine!

    It's an awesome device! Enjoy!

    Posted via CB10
    05-21-17 12:03 PM
  8. YesAndNo's Avatar
    I am waiting for the 10.3.4... update too!

    Posted via CB10
    05-21-17 10:03 PM
  9. conite's Avatar
    Not a single build of any new BB10 OS has appeared on their servers for months. I'm pretty sure we've seen the last.
    05-21-17 10:06 PM
  10. bb10adopter111's Avatar
    Has anyone actually confirmed a reproducible bug that wasn't addressed by a clean install?

    The Z10 that I've had since launch day in 2013 handled the OTA update via AT&T Without a hiccup.

    I had planned to do a clean install, but it turned out not to be necessary.

    Posted with my trusty Z10
    05-21-17 10:52 PM
  11. conite's Avatar
    Has anyone actually confirmed a reproducible bug that wasn't addressed by a clean install?

    The Z10 that I've had since launch day in 2013 handled the OTA update via AT&T Without a hiccup.

    Posted with my trusty Z10
    No issues here. Z10, Z30, Q5.
    05-21-17 10:53 PM
  12. brookie229's Avatar
    Has anyone actually confirmed a reproducible bug that wasn't addressed by a clean install?

    The Z10 that I've had since launch day in 2013 handled the OTA update via AT&T Without a hiccup.

    I had planned to do a clean install, but it turned out not to be necessary.

    Posted with my trusty Z10
    I just did an OTA on my Passport 3 days ago thinking that I may have to do a clean install also, but it's buttery smooth lol. Disclaimer: not many android apps.

    Posted via CB10
    05-21-17 10:59 PM
  13. bb10adopter111's Avatar
    I just did an OTA on my Passport 3 days ago thinking that I may have to do a clean install also, but it's buttery smooth lol. Disclaimer: not many android apps.

    Posted via CB10
    That was me, too. No special dev settings, side-loaded or patched apps. All the apps on my phone either came pre-installed or had been downloaded from BlackBerry World.

    Posted with my trusty Z10
    05-21-17 11:48 PM

Similar Threads

  1. Replies: 39
    Last Post: 10-18-17, 05:02 AM
  2. Replies: 13
    Last Post: 08-12-17, 12:00 AM
  3. Replies: 6
    Last Post: 05-19-17, 12:36 PM
  4. New Escape Games 114
    By NsrAndroid games in forum Android Apps (Amazon Store & APK Files)
    Replies: 1
    Last Post: 05-19-17, 10:28 AM
  5. For as little as $3.29 a month you can use NordVPN to secure your browsers connection
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 05-19-17, 07:50 AM
LINK TO POST COPIED TO CLIPBOARD