1. glennborkowski's Avatar
    Up until around two weeks ago my Passport had no problem switching over to MMS for group texts, texts with photo attachments, etc... Now all I have is SMS. I just spend an hour with AT&T support and am reasonably certain it is not an AT&T issue. What should I do?
    04-09-15 04:54 PM
  2. OzDude's Avatar
    Had this a while ago when I got a new phone. Has something to do with proxy server settings from memory. Can't remember what I did to fix it but was rather simple.

     Posted by Passport, BlackBerry's Beast 
    04-09-15 05:55 PM
  3. zombiecupcake's Avatar
    This happened to me a few days after getting my PP. You need to go into settings and configure APN settings.
    Go to your hub, click the "..." on the bottom right corner. Go to settings>text messages>advanced, then fill in the APN settings according to this link: http://www.4gtricks.com/2012/11/att-...tings.html?m=1

    Hope this helps!

     = ♥
    04-09-15 06:01 PM
  4. glennborkowski's Avatar
    I ended up reinstalling the entire operating system and now I am back to normal. Thank you for your response, though!
    05-26-15 11:00 AM

Similar Threads

  1. Replies: 3
    Last Post: 07-12-15, 05:14 PM
  2. Replies: 11
    Last Post: 04-15-15, 08:45 PM
  3. Hard Case For LEAP ??
    By icfi in forum BlackBerry Leap
    Replies: 2
    Last Post: 04-10-15, 09:09 AM
  4. Replies: 2
    Last Post: 04-09-15, 06:44 PM
  5. I want to install google play onto my blackberry ?
    By clair74 in forum Ask a Question
    Replies: 1
    Last Post: 04-09-15, 04:34 PM
LINK TO POST COPIED TO CLIPBOARD