1. chc310's Avatar
    Hey everyone,

    Long story short, my battery will stay at 0% for upto 6 hours. The calibration is entirely wack. So it's not exactly ''dead''.

    So in reality when my battery reads 45%, by this logic, it could be 68%. And it drains quick! So the reading is off. How do I fix it?

    Posted via CB10
    09-17-17 11:24 AM
  2. 1122334455667788's Avatar
    Have you tried letting it run down completely (until it shuts itself off), and then completely charging it?
    09-17-17 12:22 PM
  3. chc310's Avatar
    Hi,

    Yes I have tried that before. But it didn't work either; usually that's the standard way of recalibrating.

    But now the battery just doesn't die. 0% at 1:30am and still that at 7am. I can't let it run dry afterwards bc I gotta charge it for work, obviously.

    I don't know when the battery will say 50% and actually be that amount or not, which is really annoying.

    Posted via CB10
    09-17-17 01:03 PM
  4. BerryRipe's Avatar
    Can you dedicate one weekend to experimenting with this? Say you start your last day of work (Friday in most cases) with a full charge and then just go as long as it takes until it dies. Other than that all I'm sure anybody can suggest is doing a device wipe. A possible clean autorun os install also.

    Posted via CB10
    09-17-17 01:10 PM
  5. chc310's Avatar
    I'll try your idea of a full drain. Multiple wipes done. But the autoloader.. call me crazy, but I'm a bit afraid of doing something wrog with that. Do you know a page with clear instructions? Best I've seen, or only I've seen from searching are instructions that are just a bunch of codes and radio versions.

    Posted via CB10
    09-17-17 01:17 PM
  6. chc310's Avatar
    Bump



    Posted via CB10
    09-20-17 07:16 AM
  7. Bogdan Tudor Dan's Avatar
    I never had this issue with my Passport, but with my Z10 I had it. At first, my Z10 had this issue only when I was charging the battery with a bundle and not connected to the phone. It was saying I have like 60%, but it was almost empty. Also the performance of the phone was weak. When that happened usually I got the message to use the charger I bought the phone with, but I was using it. Another thing was that it didn't charge as fast as it was draining the battery. To be able to charge the battery I had to use a more powerfull charger , like 130mA, untill it was at 20%. This was something I had to do every time.
    The solution for a longer period was to let drain the battery, plug it to charge, remove the battery, leave it like that for at least 30 minutes and after that put the battery back and leave it until it got at 100%. When I was doing this, it took a few hours to get at 100%.
    Since the Passport doesn't have a removable battery, I don't know exactly how to fix it, but maybe you could try to leave it drain the battery, plug it to charge without using it until it gets at 100%. Disabling wifi and bluetooth while it's charging that certain time would also be good. Try this with a wall plug and if it doesn't work try it again by using only the USB plug with a computer or something.
    It's just a guess, so maybe it will not work. Who knows... but keep in mind to set it up to use as less resources as possible when (if) you are doing this.

    Posted via CB10
    09-20-17 03:26 PM
  8. BerryRipe's Avatar
    I'll try your idea of a full drain. Multiple wipes done. But the autoloader.. call me crazy, but I'm a bit afraid of doing something wrog with that. Do you know a page with clear instructions? Best I've seen, or only I've seen from searching are instructions that are just a bunch of codes and radio versions.

    Posted via CB10
    To be perfectly honest with you I'm not computer savvy and I have never done an autoloader or anything of that nature. I've always been lucky and never had to perform any of these tasks. I understand where you're coming from as I don't understand it that well myself. Hopefully someone can point you in the right direction.

    Posted via CB10
    09-20-17 07:35 PM

Similar Threads

  1. My Q10 is still more useful than iPhone 7
    By chataddicted in forum BlackBerry Q10
    Replies: 106
    Last Post: 04-22-18, 11:56 AM
  2. UK user, my screen fell out
    By MissBreezy in forum BlackBerry Mobile Support
    Replies: 5
    Last Post: 09-24-17, 10:33 PM
  3. no updates on Keyone
    By deano44 in forum Ask a Question
    Replies: 4
    Last Post: 09-18-17, 08:58 PM
  4. SIM card tray tool on airplanes?
    By joshska in forum Ask a Question
    Replies: 6
    Last Post: 09-17-17, 02:04 PM
  5. why is my led indicator not working
    By blackberrytbz in forum Ask a Question
    Replies: 1
    Last Post: 09-17-17, 07:16 AM
LINK TO POST COPIED TO CLIPBOARD