08-12-15 06:25 AM
27 12
  1. rmed2009's Avatar
    Until recently their app worked fine on my BlackBerry Passport. The app still loads but when I try to sign in it displays a notice saying wf.com is no longer available on this device, try text banking. Does anyone else have this issue?

    Posted via CB10
    06-25-15 08:39 PM
  2. jamesharmeling's Avatar
    I noticed the same thing yesterday. Got a little upset for about 5 minutes and then delete the app and created a browser link. The mobile Web version is the same as the app, but faster. Oh well.

    BlackBerryaholic by choice.
    06-25-15 08:59 PM
  3. BBlunatic's Avatar
    Use the mobile Web version. It's faster

    Posted via CB10
    06-25-15 09:02 PM
  4. rmed2009's Avatar
    Thanks, just wanted to see if it wasn't specific to me. Too bad you can't deposit on their mobile Web though

    Posted via CB10
    06-25-15 10:52 PM
  5. B00001's Avatar
    Please, say this isn't true............
    06-26-15 12:37 PM
  6. d.roc's Avatar
    I deleted mine and then downloaded it from 1Mobile Market. Working fine again.

    Brought to you by...My sweet Passport
    06-26-15 02:36 PM
  7. J Quimson's Avatar
    Same on my passports.

    06-26-15 03:03 PM
  8. J Quimson's Avatar
    Same here. Both passports.

    06-26-15 03:04 PM
  9. B00001's Avatar
    Nope! This sucks! I have same issue here. I used this app all the time, especially deposits. If I can't get this app working again, bye bye Passport unfortunately. That is how much I use this app. Why did it all of the sudden stop working? From the 10.3.2 update? Why?

    I deleted app, downloaded it again from Playstore (Cobalt's hack), that didn't work. Then amazon App Store, that didn't work, then 1MobileMarket, that did not work. WTF? You guys saying you got the app to work, how? I can d/l and install fine, even opens up, but when I enter in user name and PW, you get the "this app is no longer available on this device" message. I don't get it.

    Anyone with a solution? I will try to d/l again, maybe run lucky patcher on it and see if that does anything.
    06-27-15 05:11 AM
  10. q10newguy's Avatar
    I've started using the web browser since the app stopped working but it doesn't have the check deposit functionality....oh well.

    Posted via CB10
    06-27-15 12:09 PM
  11. gallopiton's Avatar
    Yes, I created another thread about this same finding... the app does work, if you change the size of display within the app itself... but sadly, the functionality to deposit a check doesn't work anymore, and I believe the problem is the app version, not the OS

    Posted via CB10
    06-27-15 04:31 PM
  12. rltilley's Avatar
    Mine stopped working as well. No OS upgrade here so that wasn't the issue. I'm still on

    Posted via CB10
    06-27-15 11:12 PM
  13. Al moon's Avatar
    did any of you guys update the app itself? if so maybe try different versions of it
    06-27-15 11:33 PM
  14. B00001's Avatar
    I did not update the app at all. Went to open and use it and received the message, This app no longer supported on this device. It is like the developers are conspiring against BB? I d/l the app from every different App Store I could think of. There are no different versions that I could find. Still not working here. Huge disappointment.
    06-28-15 06:55 AM
  15. gallopiton's Avatar
    Is there a way to install a previous app version? I guess if I get the bar file from someone with an older version... if any one here it's still with a working version with check deposit please post the bar file... thanks!

    Posted via CB10
    06-28-15 11:23 AM
  16. Al moon's Avatar

    Maybe try different ones did you guys update you OS?

    Posted via CB10
    06-28-15 03:12 PM
  17. rmed2009's Avatar
    Yeah I tried the change size trick, it works now but if you try to open the deposit screen it goes back to the same message. It's probably a glich in the app because the interface changed

    Posted via CB10
    06-28-15 10:49 PM
  18. B00001's Avatar
    Thank you for the idea but the app forces you to upgrade to the latest version of the app. Then the whole circle starts over. I could also get the app to run by resizing but ran into same issue when trying to deposit checks. This truly sucks.

    I also ran the app through Lucky Patcher. Still no go.
    06-29-15 06:22 AM
  19. gallopiton's Avatar
    Yep, doesn't work installing an older version... and the problem seems to be the app itself, since it saw my passport running as an Android tablet, and therefore says that this device isn't supported anymore... since that's the issue we could be lucky with a new app version... let's see...

    Posted via CB10
    06-29-15 09:44 AM
  20. B00001's Avatar
    I posted on the Wells Fargo Community.com Forum under their Mobile Discussions. Maybe it will go up the chain to developers? Feel free to chime in.

    jamesharmeling and gallopiton like this.
    06-29-15 01:16 PM
  21. B00001's Avatar
    An update from the Wells Fargo Mobile dev team:

    "Re: Android App on Blackberry--What happened???
    GaryG Jul 9, 2015 11:27 AM (in response to b00001)
    b00001, we heard back from the Mobile team.
    We’re currently no longer supporting Wells Fargo mobile app for Blackberry. We appreciate you taking the time to share your feedback with us. We’re committed to providing our customers the best experience, and for Blackberry users we suggest using the mobile website Wells Fargo.

    Source: Mobile Team"

    Nice.....HA! I do not think they understand that we are using android app version on our BB's. I may shoot them one more mail but it seems pointless. I will be signing up for the new Passport running BB/Android hybrid. Can't wait!
    07-10-15 09:30 AM
  22. jamesharmeling's Avatar
    Update: On a lark, I decided to download the Wells Fargo app using Snap again to try it. To my surprise, it worked.

    BlackBerryaholic by choice.
    08-11-15 12:18 PM
  23. gallopiton's Avatar
    What do you mean by it worked? Were you able to deposit a check?

    Posted via CB10
    08-11-15 02:35 PM
  24. jamesharmeling's Avatar
    What do you mean by it worked? Were you able to deposit a check?

    Posted via CB10
    What I mean is "The app works". There was an update last month(?) that rendered the app useless on BlackBerry's. It now works again.

    But, to answer your specific question, yes. I deposited a check today using the app.

    BlackBerryaholic by choice.
    08-11-15 06:00 PM
  25. gallopiton's Avatar
    Ok, thanks for clarifying this for me... the app has always worked on my end but no full functionality... for instance, wasn't possible to deposit a check any longer... good to hear that now it's back to normal... thanks!

    Posted via CB10
    08-11-15 07:36 PM
27 12

Similar Threads

  1. Replies: 5
    Last Post: 02-09-17, 06:27 AM
  2. "Cannot Install This App" for Yousician
    By KombatVirus in forum BlackBerry Passport
    Replies: 7
    Last Post: 06-28-15, 09:38 AM
  3. Moving games and apps to Media Card?
    By Eezy_SA in forum Ask a Question
    Replies: 7
    Last Post: 06-25-15, 11:22 PM
  4. App request. (it will make you$!)
    By Lostonline in forum BlackBerry 10 Apps
    Replies: 2
    Last Post: 06-25-15, 07:09 PM
  5. Amazon App not loading/installing Apps
    By Dok Kang in forum BlackBerry Z10
    Replies: 4
    Last Post: 06-25-15, 06:49 PM